• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 847
  • Last Modified:

BackupExec 11d alert notification failure

Currently having an odd issue with BackupExec 11d on a Win2k3 server.

The email alerts have been configured in the job setup, categories, and recipients.

Test message/notification works every time. However, true messages fail to be sent with one exception. After stopping and restarting BE services, the next configured alert event (success, failure) that takes place will result in a message being sent as designed. However, after that first one, no other subsquent ones will be sent again until restarting services, and then only one again will be sent.

Otherwise BE is running and processing jobs fine.
0
JComes
Asked:
JComes
  • 2
1 Solution
 
honmapogCommented:
Are you attaching your job logs? If so, how big are your job logs?
In Tools/Options/Job Logs in the Backup Exec GUI, make sure that the "Summary Only" option is checked.

I've seen huge logs cause the Backup Exec program to fail sending any messages.
0
 
JComesAuthor Commented:
No. Job logs are not being attached. Its the simple one line notification of the job status - Server+ Job + Statis.
0
 
JComesAuthor Commented:
Found running LiveUpdate appears to have resolved issue. However, BE will still occasionally hang resulting in no alerts. Current hanging issue appears to be connected to remote agent issues.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now