We help IT Professionals succeed at work.

We've partnered with Certified Experts, Carl Webster and Richard Faulkner, to bring you a podcast all about Citrix Workspace, moving to the cloud, and analytics & intelligence. Episode 2 coming soon!Listen Now

x

Dell Precision 530 - Motherboard Replacement

NetAdmin2436
NetAdmin2436 asked
on
Medium Priority
2,843 Views
Last Modified: 2013-12-09
Hello,
Recently the motherboard on this Precision 530 fried (capacitor near the RAM blew). So I called up Dell and ordered a replacement Motherboard, they only had refurbished ones I guess. It came today and I installed it, but am having a heck of a time. I followed the instructions in the Dell user guide to removing motherboard, Processors, ect...  The BIOS error message is as attached in the code.

Ok, so I know it's having trouble finding the SCSI hard drive and the processors as well. It has two processors, both are identical and worked well with the old motherboard. My first thought was to upgrade the BIOS from A09 to A11 (which is the latest version on the Dell website). I downloaded the file and made a floppy...but the computer won't boot off of it.

I can't F2 into the BIOS. I also can't F12 to get into the boot menu. Both keyboards I've used work on other computers. I hear beeps when I keep hitting the F2 and F12 keys, so I know the keyboard is working. The system briefly flashing 'entering setup' but then just skips past and eventually displays the error. Do I need to get the SCSI drive working first? I was under the impression I should still be able to get into the BIOS regardless of the hard drive.

Then I tried unplugging the CD-ROM and pretty much everything else except for the processors, RAM and power supply, but I still eventually got the error and could not get into BIOS. I tried disconnecting the SCSI drive and cables and just using another IDE drive. Same problem. I have tried re-seating the RAM and Processors. I tried to just use 1 processor, but the computer didn't like that and wouldn't even POST. I also tried to use only 2 sticks of memory instead of 4, but the computer didn't like that either and wouldn't even POST. Same thing.

I'm out of ideas at this point. Thanks in advance for any help.
Phoenix ROM BIOS Plus version 1.10 A09
......
Primary Hard Disk drive 0 not found. Adaptec SCSI Card 29160N BIOS V2.56.0......
Initializing Intel Boot Agent Version 1.0.17
PXE 2.1 Build 083 (WFM 2.0), RPL V1.08
Alert! System does not support this processor. System Halted.

Open in new window

Comment
Watch Question

Good Ol' Geek
CERTIFIED EXPERT
Commented:
Either they shipped the wrong board, the replacement board is defective, or the processor was damaged when the system blew.
Try with just one of the processors installed, if it doesn't work, try the other processor.

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts

Author

Commented:
I tried CPU slot 0 with Processor 1 and VRM 1
I tried CPU slot 0 with Processor 1 and VRM 2
 
I tried CPU slot 0 with Processor 2 and VRM 1
I tried CPU slot 0 with Processor 2 and VRM 2

Same Error, every time for each.

With CPU slot 1 nothing would even POST with the above combo's. Besides Ebay, do you know any good places to buy older used processors? This computer took up most of my day, it might be time to just punt and get a new one.

*sigh*
Delphineous SilverwingGood Ol' Geek
CERTIFIED EXPERT

Commented:
Go back to Dell, they may have sent a bad board.
Delphineous SilverwingGood Ol' Geek
CERTIFIED EXPERT

Commented:
Although unusual today, do you see any jumpers on the motherboard that do not match the old machine?
How about different memory sticks?  Perhaps one of them was damaged and is causing a faulty error.

Author

Commented:
The jumpers matched initially today. There's only 2 sets of jumpers. One for the password (enable/disable) and one to reset. I reset CMOS today. No difference.

The memory thing is so weird. It has 4 sticks, each 512 MB matching pairs. The system will only POST if all 4 sticks are in. If I only put in 1 pair, the system just makes some low tone growls at me. I've tried different combination's with these as well.

I'll give Dell a call tomorrow.

Commented:
Unplug it when you reset the CMOS.
If you don't then CMOS still has power from +5vsb and moving the reset jumper doesn't do anything.

.
Delphineous SilverwingGood Ol' Geek
CERTIFIED EXPERT

Commented:
Some machines that require paired memory sticks will want the sticks in every other slot -
     DIMM0 memory installed
     DIMM1 Empty
     DIMM2 memory installed
     DIMM3 empty

Author

Commented:
Thanks guys, but no go. It does display in POST saying CMOS was cleared and that I need to run setup. But I'm still unable to get into BIOS setup. I've tried switching the memory around.

I do notice the 4 lights on the front of the computer and the error light codes all indicate hardware conflict/failures with the RAM and Processor and a few general errors as well. There's many different light error codes that come on, so it doesn't really narrow anything down though to well.
CERTIFIED EXPERT
Top Expert 2012
Commented:
The RAM used is the older RAMBUS RDRAM, in which every slot needs to be populated or have a placeholder device installed.

Given that this is almost 7 years old, it might be cheaper to replace the motherboard and processors with a new motherboard and Core2Duo cpu.  The user gets a much faster machine that is less prone to failure in the future (the Xeons in this machine are the older Netburst family and much slower than Core2Duos).  I would be wary of installing such an old motherboard, since the capacitors may have dried out and become more likely to fail.
Commented:
That kind of 'skater brained' erratic behavior generally indicates bad caps in PSU and/or on motherboard.

EMI/Noise getting past the filter caps results in 'dirty power' on the Vcc pins of various the IC chips.
By "IC chips" I mean RAM, CPU, Chipset, CMOS, and all the controllers including the PWM controlers for various voltage regulators.

Author

Commented:
Sorry for the delay, got busy with other things.

I swapped 1 pair of the RAM sticks with the placeholders and again tried, tried with the other pair, moved slots, same error.

The power supply is another issue. It's a proprietary Dell dual power supply. The computer case literally sits on top of the power supply. The power supply is as long as the computer and as wide, It's not your ordinary ATX power supply. Plus it has 2 power plug in's on the motherboard as opposed to 1 (labeled "Power 1" and has a 24 pinout and "Power 2" which has a 20 pinout). I would have no where to mount an ATX either....so unfortunately I think trying to rebuild this computer with a new motherboard/processor would be very difficult :(

Honestly I think at this point I'm just going to scrap the computer and use it for any parts I can. Either that or drag it behind the building with a baseball bat and lay down an Office Space beating ;)

Author

Commented:
Thanks for the suggestions, i will split points.
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.