Exchange 2003 Initial Setup

Posted on 2009-02-12
Last Modified: 2012-05-06
THis is for internal email. when creating new users how do i get their outlook to connect to exchange. I keep getting an error telling me that the mailbox name is not correct. How and what type of email addy should i be creating for my users?
Question by:Mavriikk
    LVL 9

    Accepted Solution

    First check if the user's have got Email addresses stamped,

    Start -> Programs -> Microsoft Exchange -> Active Directory users & computers.

    Now locate the user and right click on it and choose properties and then choose the Email Address tab and verify the user has got any Email address.

    If yes, verify if you are able to ping the Exchange server from the Client machune where you have Outlook installed. If you are getting replies, then while configuring Outlook give the NetBIOS name or IP address of the Exchange server or give the NetBIOS name or IP address of a Global Catalogue server.

    If you are still getting errors for configuring Outlook, then Open a IE browser and type http://IP_Address_Exchange_Server/Exchange and type it the username as "DomainName\Username" and the password and verify if you are able to see the Inbox.

    Keep us informed.
    LVL 9

    Assisted Solution

    And just to add, ensure the stores are mounted :) also verify if all the Exchange services are in started state.
    LVL 1

    Author Comment

    I can Ping the exchange server from the Client machine, DNS looks good as well, I can connect to OWA from the client and send/recieve e-mail to my test accounts, all accounts do have a-mail address in their user properties.

    I have AD being replicated, i saw something in one of the tests that said my Replicated DC help the First Organization group.... not sure if its supposed to be there.

    All services are running (i think the ones that are supposed to be started) everything is working from a web point of view, it just seems that Outlook doesnt recognize my mailbox name when i type it in...

    Also if my Exchange Virtual Directory is set for Windows Auth, why am i being poped for creds?
    LVL 9

    Expert Comment

    Which version of Outlook are you using?

    Did you to try configuring your Outlook profile using the IP addess of the Exchange server or the IP addess of the Global Catalogue server and also I hope you are entering your Login ID in the field were it says username.

    And regards to Windows Authentication on Exchange Virtual directory, it will work only if you login into the domain using userA and trying to access UserA's mailbox in OWA.

    Featured Post

    Better Security Awareness With Threat Intelligence

    See how one of the leading financial services organizations uses Recorded Future as part of a holistic threat intelligence program to promote security awareness and proactively and efficiently identify threats.

    Join & Write a Comment

    Suggested Solutions

    Learn more about how the humble email signature can be used as more than just an electronic business card. When used correctly, a signature can easily be tailored for different purposes by different departments within an organization.
    Create high volume marketing opportunities using email signatures with these top 10 DOs and DON'Ts of email signature marketing.
    In this video we show how to create a Shared Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Sha…
    This video discusses moving either the default database or any database to a new volume.

    754 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    19 Experts available now in Live!

    Get 1:1 Help Now