I have Microsoft search indexer problems that I can't seem to get rid of.

I am running XP.  I have tried reinstalling Office 07, I have also run two separate register cleaners  RegCure and Registry Booster.  Nothing has helped.
RFC2680Asked:
Who is Participating?
 
RFC2680Connect With a Mentor Author Commented:
Sorry none of your experts have helped me - I finally resorted to getting someone in.  The problem was easy fixed - we deleted the Windows desktop search - it turns out this was the problem - probably because it was clashing with Google desktop - two programs I didn't even know were running on the computer! Thanks for trying.
0
 
JohnBusiness Consultant (Owner)Commented:
What is the problem? Maybe it is just indexing. There is no description of any kind here.
.... T
0
 
greyknight17Commented:
Are you referring to the search index in Windows XP? If so, take a look at the following site on how to disable it:

http://www.mydigitallife.info/2007/09/18/turn-off-and-disable-search-indexing-service-in-windows-xp/
0
Cloud Class® Course: Microsoft Azure 2017

Azure has a changed a lot since it was originally introduce by adding new services and features. Do you know everything you need to about Azure? This course will teach you about the Azure App Service, monitoring and application insights, DevOps, and Team Services.

 
nobusCommented:
try running sfc /scannow from the run box
0
 
RFC2680Author Commented:
Microsoft search indexer error messages are constantly coming up on my screen.  Even thought I have disabled indexing.  I ran "services.msc" and then disabled indexing. Then I went to control panel indexing but couldn't access the advanced tab to do anything there - as suggested by someone.  I tried running sfc/scannow but I don't have this on my computer?? Have done virus checks and registry cleans. At wits end!!!
0
 
nobusCommented:
>>  I tried running sfc/scannow but I don't have this on my computer??    <<   everybody has it...
to get it to run faster, try this :
boot to safe mode  (hit F8 key repeatedly during boot)
then in the run box, type sfc /scannow
that's it...reboot and test
0
 
JohnBusiness Consultant (Owner)Commented:
Try enabling indexing, and then see if you can get at the options to make it run properly. Then turn it off. .... T
0
 
RFC2680Author Commented:
Finally found sfc /scannow It needed a space after the sfc and before the / - otherwise my computer didn't recognise it.  I have run scannow and I still have the problem!! Have already tried to enable indexing it still won't let me get to the advanced options. Any more suggestions?  Here are some of the error locations that are coming up: (they seem to always be different values):
C:\DOCUME~1\clinic\LOCALS~1\Temp\WER5970.dir00\SearchIndexer.exe.mdmp
C:\DOCUME~1\clinic\LOCALS~1\Temp\WER5970.dir00\appcompat.txt
C:\DOCUME~1\clinic\LOCALS~1\Temp\WER338b.dir00\SearchIndexer.exe.mdmp
C:\DOCUME~1\clinic\LOCALS~1\Temp\WER338b.dir00\appcompat.txt
C:\DOCUME~1\clinic\LOCALS~1\Temp\WERcea6.dir00\SearchIndexer.exe.mdmp
C:\DOCUME~1\clinic\LOCALS~1\Temp\WERcea6.dir00\appcompat.txt

0
 
nobusCommented:
if you have minidumps, post a couple; rename to .txt
you can also check event viewer for problems
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.