• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 679
  • Last Modified:

Line spacing in outlook

For each new email I write I have to turn off  Format/Paragraph/ "Snap to grid when document grid is defined".

My outlook uses Word 2003 as it's email editor.  I have tried to edit the setting in "normal.dot" to no avail.

Please help... it's so frustrating!
0
tdiscover
Asked:
tdiscover
  • 2
  • 2
1 Solution
 
redrumkevCommented:
tdiscover,

How are you doing?

If you delete the normal.dot, Word will re-generate it on the next re-start with the "default" options. This should fix it.

Usually in:
C:\Documents and Settings\YOURUSERNAME\Application Data\Microsoft\Templates

Or just do a search for normal.dot
Hope this helps,
Kevin
0
 
MightySWCommented:
Hi,
Try that and also try starting outlook from the start, run prompt
type:
outlook /cleanviews   <click ok>

HTH
0
 
tdiscoverAuthor Commented:
YOU CHAMPION MightySW!!!!!! I was like "huh?" when I saw your solution but it actually works! Redrumkey, I tried your solution but unfortunately it didn't work.

Thanks heaps guys!
0
 
MightySWCommented:
No worries.  Glad we could assist.
0
 
tdiscoverAuthor Commented:
Thanks! I'll be celebrating for a while here... it's been bugging me for weeks!
0

Featured Post

Prep for the ITIL® Foundation Certification Exam

December’s Course of the Month is now available! Enroll to learn ITIL® Foundation best practices for delivering IT services effectively and efficiently.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now