We help IT Professionals succeed at work.

Vista firewall config to our Outlook 2007 to log on to exchange server.

Medium Priority
538 Views
Last Modified: 2013-12-04
Hi
I have a new installation of Vista Ultimate with SP1, the problem i have is that when i launch Outlook 2007 it wont connect to our Exchange server. if i disable the windows firewall, Outlook will then bring up the exchange server login box, once logged in, i can re-enable the firewall and everything works ok. i have checked that outlook is ticked as an exception in the firewall rules. within the wf.msc, there is an entry for outlook inbound connections, i have added an outbound rule for outlook on any port as a quick test but it still gets blocked.
kind regards
Rick Penney
Comment
Watch Question

Make sure you have this update:
http://www.microsoft.com/downloads/details.aspx?FamilyID=9bf2f1e4-1b2c-471b-a284-e0c8c169fac3&displaylang=en

You can also consider turning off the windows firewall.  It's designed for when you are connected directly to the Internet with no router or hardware firewall in front of you.  I regularly turn it off as most computers are behind some kind of firewall anyway.

Author

Commented:
Hi
That update wont install,  "not enough storage is available to process this command". All partitions however have at least 80GB free space.
i do indeed sit behind a firewall however i want to prevent intrusion on the LAN as we all use the same admin password.
regards
rick
i think the firewall may have been a red herring, i have created a new profile and the outlook client now logs onto the exchange server, even though i have redirected the email to the same local pst file in exactly the same way as the old profile and all the profile settings are identical to the old profile. Grrrr!
regards
Rick

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts

Author

Commented:
Ok,  the definitive solution is as follows:

1. Click Start, click Run, type regedit in the Open box, and then click OK.
2. Locate and then click the following subkey:
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\RPC
3. On the Edit menu, point to New, and then click DWORD Value.
4. Type DefConnectOpts, and then press ENTER.
5. Right-click DefConnectOpts, and then click Modify.
6. In the Value data box, type 0, and then click OK.
7. Exit Registry Editor.
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.