• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 6037
  • Last Modified:

OpenOffice Writer : Delete Blank page

I have an Open Office document which has a blank page at the  end that I can't seem to get rid of.

The last thing on the page before is a table and I can't seem to add anything after the table (not that I want to). Just want to delete the blank page.


TIA

2.2.1
0
Philip Pinnell
Asked:
Philip Pinnell
  • 6
  • 5
1 Solution
 
captainCommented:
Hi andy

If you go to View and select to display the non printing characters do you get anything else but a paragraph mark?

Writer seems to place a paragraph mark after the table. You may need to resize the table to bring this mark onto the last (same) page with the table or change the format of the paragraph, try font size 1...

Upload the file as a renamed text (.txt) if any probs. Let us know if anything else but odt.

ta
capt.
0
 
Philip PinnellAuthor Commented:
Hey

It is actually a .doc (Word 97/2000/XP)

there is a para mark in the last cell of the table then nothing then the footer. On last page there is header, para mark and footer.
0
 
captainCommented:
What style is that paragraph in? Anything other than normal?

Can you upload?
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
Philip PinnellAuthor Commented:
I'll email it to you tomorrow
0
 
captainCommented:
Hi

You have a page break at the end of page 3 if you switch to Normal View in Word you can delete this and it reflows to 3 pages, I am not sure how this is done in Writer, so need to come back to you on that. I am away on travels at the mo so may take me some time...

hth
capt.
0
 
Philip PinnellAuthor Commented:
Yes I managed to apen it in Word and fix it but I can't alwaysuse word. No rush for an answer now.

Thanks
0
 
Philip PinnellAuthor Commented:
oo seems to be coruptinf a number o things when sav ing to .doc
0
 
captainCommented:
It does indeed...

Sorry for the delay in responding I have not been able to look at this before today.

In order to do the in Writer you need to right click at the rogue paragraph (easier with Paragraph marks visible) and select 'Paragraph' from the context menu, then go to Text flow tab and untick the 'Insert' box in the Breaks section.

Thanks
capt.
0
 
captainCommented:
ahm...

>>In order to do the in
In order to do the Break deletion in
0
 
Philip PinnellAuthor Commented:
At some point I will try this. I have for the moment given up editing this document in oo.

Firstly the cv is in good shape and secondly and consequently I can wait until I can get on the machine with Word on it.

I think, though, there are problems with saving some formatting from oo into Word documents.

Having said all this, I might as well accept your answer on trust as you are the only contributor. If I find out later you are spinning me a line you'll owe me.   ...and I know where you live!!!
0
 
captainCommented:
I consider myself warned... ;o)

It works I have tried it again on the same document and removed the break as described above, thanks for the accepted answer.

cheers
capt.
0

Featured Post

Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

  • 6
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now