We help IT Professionals succeed at work.

Exchange 2007 IMAP works on port 143 but not 993

BAOTech
BAOTech asked
on
Medium Priority
3,200 Views
Last Modified: 2012-05-06
I have an exchange 2007 server that we also use for IMAP.  I've been troubleshooting an issue connecting to it using IMAP.  I can telnet to port 143 fine, but when i use port 993 I get "* BYE Connection is closed.  14"  Then the connection is lost.  I have enabled the certificate to work with IMAP.  I have opened the firewall to accept port 993.
Comment
Watch Question

Commented:
Hi,

Have you started the IMAP service?

*/hpdk

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts

Author

Commented:
I have started the Microsoft exchange IMAP4 service.  I have also configured the IMAP4 service to use IMAP 4 protocal using port 993 from all addresses in the client access section of Exchange management console.
Commented:
I use a third party cert called CACERT.ORG.  The Root cert for this CA must be installed on the exchange server on the physical location,  Trusted Root certificate authorities, Local Machine.  When running get-exchangecertificate |FL i was getting the status and type of my certificate as unknown.  This fixed the issue.
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.