Mailbox limits

All...please assist me in why this is so -> I set mailbox "Storage Quotas" at the Storage Group level on all my SGs. (Exchg 2K7 SP1, UPD ROLL 5). I have a group of individuals that I want to make 'exceptions' for, so I went to their Mailbox Properties -> Mailbox Settings -> Storage Quota Properties and unselected the 'Use Mailbox Defaults' setting and placed in a HIGHER limit than my SG settings. I then rebooted my server, but...as you may have guessed, I am unable to send to these select few as I get an UNDELIVERABLE msg stating their mailbox is full. What am I missing here?

Your expedient reply is MUCH appreciated!

Thanks in advance.
~coolsport00
LVL 40
coolsport00Asked:
Who is Participating?
 
coolsport00Connect With a Mentor Author Commented:
Thanks for the reply "Thorbear...", but I actually resolved my own problem (would still like to know the 'core reason' why this happened). What I did was I had to use the EM Shell cmdlet, for example:
Set-Mailbox -Identity jsmith@contoso.com -IssueWarningQuota 209715200 -ProhibitSendQuota 262144000 -ProhibitSendReceiveQuota 293601280 -UseDatabaseQuotaDefaults $false

...for the setting to take place. For some users, using the EMC worked, for my execs who had a bit larger mailbox size (even tho I set limits for them WAAAYYY above their current storage size), using the Shell cmdlet had to be used. I guess there's something with the -UseDatabaseQuotaDefaults parameter, but not sure why it didn't 'stick' using the Console.

Anyway, Thank you for your initial efforts.
~coolsport00
0
 
Thorbear_IcemountainConnect With a Mentor Commented:
Run Get-MailboxStatistics for the user. Check if the StorageLimitStatus is set to "BelowLimit". This is automatically checked and changed during database maintenance.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.