We help IT Professionals succeed at work.

We've partnered with Certified Experts, Carl Webster and Richard Faulkner, to bring you two Citrix podcasts. Learn about 2020 trends and get answers to your biggest Citrix questions!Listen Now

x

Error code: ssl_error_ssl_disabled

Missus Miss_Sellaneus
on
Medium Priority
9,846 Views
Last Modified: 2013-12-07
What's this? I can no longer connect to www.wellsfargo.com in Firefox. I'm getting the following message:

Secure Connection Failed

An error occurred during a connection to online.wellsfargo.com.
Can't connect securely because the SSL protocol has been disabled.
(Error code: ssl_error_ssl_disabled)

It works fine in IE.

Comment
Watch Question

CERTIFIED EXPERT
Top Expert 2008
Commented:
Hello Miss_Sellaneus,

If the above link does not work for you,

1. Check if an addon is interfering.  Go to Tools > Addons and disable the addons. Click OK.

If Firefox does not open, go to Start > Programs > Mozilla Firefox > Mozilla Firefox (Safe Mode)

2. Check if a program running in the background is interfering. Disable firewall, antivirus, antispyware, spam blocker, and desktop programs.

3. Clear your cookies and cache files. Go to Tools > Options > Privacy tab. Under Private Data, click "Clear Now" button.  Click OK.

4. If no joy, your profile is corrupt. Create a new Firefox profile
http://www.mozilla.org/support/firefox/profile

Then migrate your settings to new profile
http://kb.mozillazine.org/Migrating_settings_to_a_new_profile

5. Run Firefox Standard Diagnostics
http://kb.mozillazine.org/Standard_diagnostic

6. If no joy, back up your bookmarks.  Uninstall Firefox and delete your Firefox profile files.  Then do a clean install of Firefox.

Hope this helps!
war1

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts
CERTIFIED EXPERT

Author

Commented:
That site does not help.

Here's what I've done:
- Checked security settings in Firefox.
- Checked proxy settings - not using one.
- Installed Firefox 3.0.6 over 3.0.5.
- Turned off Zone Alarm firewall.
- Turned off Windows firewall.

I also am getting the attached message when starting Firefox (opening existing tabs). See attached bmp.


ssl-error.bmp
CERTIFIED EXPERT
Top Expert 2008

Commented:
Miss_Sellaneus,

Did you tried the suggestions that I posted? Date:02.13.2009 at 08:27AM PST
CERTIFIED EXPERT

Author

Commented:
Finally got it working by uninstalling Firefox completely before reinstalling it. Probably was in the profile, but I had thought the first install would overwrite it. Thanks, war1.
CERTIFIED EXPERT
Top Expert 2008

Commented:
Gald to help, Miss Sellaneus!
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.