• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 393
  • Last Modified:

Problem Installating Solaris 8 SunBlade 100

We have an old Sparc Station 4 on which a software is installed that control an NMR machine in the Chemistry department.  The Sparc Station is getting old and no spare part are available anymore.  The service tech suggest that we buy off e-bay a Sun Blade 100 and install Solaris 8 on it, since the application does not run on Solaris 9 or 10 for some reason.  

I did purchase the Sun blade off e-bay along with a Solaris 8 bundle.  Put in the CD and follow the instruction to install Solaris 8.  At the end of the installation, I am getting asking to reboot.  After the reboot, I am getting this error:

Warning: Cannot load drv/grppm
Can't load the root filesystem
Type 'go' to resume

I did try to type GO, but it reboot when doing so.

What is wrong?  I have very limited Solaris Experience.

Thank you,
0
pctechaegera
Asked:
pctechaegera
  • 4
  • 3
1 Solution
 
Brian UtterbackPrinciple Software EngineerCommented:
It sounds like you have too early a release of Solaris 8. The SunBlade 100 was not supported on Solaris 8 in a general
version until Solaris 8 04/01. Prior to that there were versions that were specific for the SunBlade 100, but unless you have
one of those, you need one from April 2001 or later.
0
 
pctechaegeraAuthor Commented:
The version I have is 10/00.  
0
 
Brian UtterbackPrinciple Software EngineerCommented:
Sorry, too old.
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
pctechaegeraAuthor Commented:
Do you know where I could get a more recent version?  I am out of option now.

Thank you,
0
 
Brian UtterbackPrinciple Software EngineerCommented:
I don't know what to tell you. First off, you should really, really look at the reason why the application won't run on Solaris9
or 10. If there really is a reason, perhaps look at Solaris 10 branded zones as a possible solution. There is a Solaris 8 branded
zone available on Solaris 10, exactly for this kind of problem.

Be aware that Solaris 8 is just about to reach end of support life. At that point, there will be no more patches coming out for
it. No more security patches. Unless your system is not accessible from a network and those with physical access are all
trusted, this might be a problem for you.

Finally, if you really need Solaris 8, I suggest you look at this link:
http://www.styma.org/SunAtHome/Solaris8_Install.html
0
 
pctechaegeraAuthor Commented:
Let me try to install Solaris 9 and I will describe to you what is wrong.
0
 
pctechaegeraAuthor Commented:
Ok,

I was successfull in installing Solaris 9 and the application does installed properly for some reason.  The strange think about this is when I purchase the Sunblade from ebay, it was setup with solaris 9 and the application did not want to install.

Thank you,
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now