Dell 5200 manual feed

I have a networked Dell 5200 printer with manual feed and two trays. I have letter paper loaded into the manual tray. I request prints from the manual tray. EVERY print job beeps and the printer asks for paper to be loaded. I need to pull the stack and put it back in before the printer will print.  
How do I tell it to use the paper that is loaded in the tray and not ask every job to load the paper.
cbotaAsked:
Who is Participating?
 
joedConnect With a Mentor Commented:
Change the form source to MP feeder instead of Manual feed
0
 
DansDadUKCommented:
You probably have to configure the printer so that it treats the manual feed tray as a normal feed tray.

I'm not familiar with the Dell 5200, so I don't know what you'd need to set via the front panel menus (assuming it has those!).

With (some) HP LaserJet printers, it's something like switching tray 1 (the manual feed tray) to 'cassette' mode.
0
 
cbotaAuthor Commented:
I know all about HPs. I want this one to work like the HPs do. i tell them what size and type of paper and uless someone removes the paper it remembers. I can't find any setting on the Dell to make manual tray operate in what HP calls cassette mode.
0
Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
hdhondtCommented:
If the printer requests paper from the manual feed, it means there is a mismatch between the paper specified in the printer and in the driver. Ther printer is saying " I don't have that paper, please put some in the manual feed". Check the paper type and size in both Printing Defaults (from Properties > Advanced) and Printing Preferences. Also, if you are printing from Word, check the same settings in Page Setup.
0
 
cbotaAuthor Commented:
The paper is set properly on the PC. Where do I set it on the printer? I can find a place the set the paper size and type on the printer for the manual tray.
0
 
cbotaAuthor Commented:
That should have said I CAN"T find a place on th eprinter set the paper size and type
0
 
hdhondtConnect With a Mentor Commented:
The 5200 looks like a rebadged Lexmark. There should be a Menu button on the front panel, and by working your way through the options you should be able to find things like paper size and type settings.

What are thesettings in the driver and in Word's Page Setup?
0
 
cbotaAuthor Commented:
I will need to check this when I get back to work on Monday.
I have the driver on the PC set to print manual tray.
If I send a job that is multi page, every page needs the paper removed and reinserted to make it print.
0
 
cbotaAuthor Commented:
I'm not using word. It asks for every sheet to be manual feed.
ON PC the driver is set to
form size 8.5x11
fit to - form size
form source - by source
form source - manual feed
On printer
MP feeder size = letter
Manual pap size = letter
MP feeder typ = plain
Manual pap type = plain
0
 
cbotaAuthor Commented:
It ws the MP feeder option.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.