Computer won't turn on

Posted on 2009-02-13
Last Modified: 2013-12-11
In 2004, we built a video-editing machine with a bunch of real-time editing cards, etc., and it's worked perfectly until just recently.

Before I describe the problem, here are the system specs:

CPU: P4 Prescott 3.2 ghz
MOBO: Gigabyte Motherboard (GA-8IPE1000 Pro)
Primary HD: 74GB / 10,000 RPM SATA
Secondary HD: 500GB / 7200 RPM SATA
VIDEO CARD: Matrox Parhelia 256MB
- Canopus DVStorm Pro
- SoundBlaster Audigy Pro
- RAID CARD: With 4x200GB 7200RPM SATA [RAID1] Attached
OPTICAL DRIVE: Plextor 8x DVD R/W +-
PSU: 700W (Brand new) - has a 20+4pin Motherboard connector (using the 20-pin portion only) and a 4+4pin CPU connector (using the 4-pin portion only)

Basically, a little while ago we started having intermittent power problems. You would press the power button on the PC, and nothing would happen. Strangely enough, if you lightly rocked the machine side to side, or if you really carefully held the power button in-between the on/off position for a second, we could usually get it to come on.  (It was kind of a joke about the "special touch" it took to get the station up and running).

Then it got a bit worse - a few times while people were using it (not myself, so I'm going on what I'm told here) - it just randomly turned off. I know for a fact that one of those times it's because the operator kicked the side of the case (pretty good, too) while they were getting "readjusted in their seat".

Seeing as we were having so many problems just turning it on, we were thinking that either it was the switch on the case, or the PSU.

2 weeks ago, we went to a new setup and decided to move our old-faithful video editing system into a 4U rackmount case. We also hoped that pulling it out of the old case would solve the issue if it was just the case-switch.

I transplanted the machine myself, and tested the power and it came up the first time with no problem at all.

I turned it off, unplugged it and tried it again, and nothing happened. This time not even the fans clicked on for a few seconds.

Knowing now it wasn't the switch, and tired of the mess of wires in our new rackmount case, we thought we'd just upgrade to a new modular power supply (something we were already wanting to do since the cables in the old one were inhibiting airflow in the rackmount chassis anyway), and that this would finally solve the problem.

Just installed a brand new 700W modular powersupply (the old one was 520W) and I got ... NOTHING. Zilch. It's as dead as ever.

I thought maybe my eyes were just bad and perhaps I'd plugged the case-switch onto the wrong motherboard leads, but they're on properly. My colleague flipped the connection around in case we had the + / - backwards (something I hadn't thought of), but no dice on that either.

It's just dead.

- Would the CMOS Battery cause a no-power-up situation?
- I didn't notice any burn marks on the MOBO, and none of the capacitors appear to be damaged (bulging or whatever.... although, I'll admit I haven't really given them a thorough inspection)
- The problem in the old case was always solved by rocking the case back and forth or jiggling the switch. Could this be a static electricity issue?

Anything that you can recommend to help us solve this mystery would be appreciated! It's an aging system, obviously, but when it's running it works flawlessly for editing videos, so we're not at all eager to spend the money for a new one! (And we've already spent $300 for a rackmount chassis and new PSU)
Question by:ryan83
    LVL 15

    Expert Comment

    It would not be a CMOS battery. I know you're going to hate to hear this but it sounds like the motherboard may be bad. I would have said the power supply could be going bad but since you changed it & it is dead all signs point to the MB. Some of the newer power supplies have two power cables that connect to the MB. Make sure both of those are plugged in. I hope this helps.

    Author Comment

    thanks for your quick reply, wantabe2...

    I will double-check that I've got all the connections right.

    Finding a replacement Socket478 / AGP board will going to be tricky....Is there any way I can check and know for sure if it is the MB? If it is the MB, is it an automatic right-off or is there something that can be replaced? (i.e.: a faulty capacitor or something)

    Also, could simply reversing the +/- on the Power SW from the chassis (flipping the connector 180*) have caused any damage?
    LVL 33

    Expert Comment

    >> Is there any way I can check and know for sure if it is the MB?

    Take it down to cpu, 1 stick of known good ram, and known good video card.
    If it doesn't boot, try a different cpu or this cpu in another working system (might want to try this first)

    >> If it is the MB, is it an automatic right-off or is there something that can be replaced? (i.e.: a faulty capacitor or something)

    If you can pinpoint the exact problem, it *might* be fixable, but usually it is a right-off.

    >> Also, could simply reversing the +/- on the Power SW from the chassis ...

    No. That is a simple 'momentary contact' switch.
    LVL 26

    Accepted Solution

    Check GA-8IPE1000 for:
    Any bloated caps.
    Brown caps marked "KZG" near CPU or graphics card. (Prone to heat failures.)
    Nichicon Caps marked with HN or HM. (Those manufactured from 2001 to 2004 were defective.)
    --- Disregard the (M) if after the HN or HM, that's just the tolerance not the series/model name.

    GA-8IPE1000 was built around the time those were problems.

    Author Comment

    Thanks guys, I will investigate this and let you know what I find out.

    Author Comment

    Sorry - one last thing... just because I've heard of this before:

    Just to be clear, so there's NO CHANCE that a dead CMOS battery will prevent the machine from booting, correct?

    Author Closing Comment

    Thanks... this info will really help me diagnose the problem. I appreciate the specifics. I'll check it out.
    LVL 33

    Expert Comment

    I never had one do that before. And I have booted my fair share with dead batteries.
    LVL 26

    Expert Comment

    No a dead (or even missing) battery won't prevent booting but there's a related situation that might.

    If the CMOS jumper is in the wrong position that could do it.
    That jumper basically kills power to the CMOS (BIOS Chip) so if it's left in the reset position the POST program can't run.


    Featured Post

    How your wiki can always stay up-to-date

    Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
    - Increase transparency
    - Onboard new hires faster
    - Access from mobile/offline

    Join & Write a Comment

    Suggested Solutions

    I don't know if many of you have made the great mistake of using the Cisco Thin Client model with the management software VXC. If you have then you are probably more then familiar with the incredibly clunky interface, the numerous work arounds, and …
    Great sound, comfort and fit, excellent build quality, versatility, compatibility. These are just some of the many reasons for choosing a headset from Sennheiser.
    The viewer will learn how to successfully create a multiboot device using the SARDU utility on Windows 7. Start the SARDU utility: Change the image directory to wherever you store your ISOs, this will prevent you from having 2 copies of an ISO wit…
    The viewer will learn how to successfully download and install the SARDU utility on Windows 8, without downloading adware.

    729 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    18 Experts available now in Live!

    Get 1:1 Help Now