• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 297
  • Last Modified:

Web connectivity problems for a Viata Home laptop user with complete email connectivity

I have a web access problem with one of my laptop users.  He is using a Gateway MT6831 running MS Windows Vista Home Premium.  He connects using 802.11b/g in his office, and with a wireless broadband card outside the office.  He is in South Dakota, Im in Colorado, and so I cant work on his laptop in person.

First, keep in mind that through all this his email (via MS Outlook 2007) has been working just fine.

Yesterday he was accessing on the company SharePoint site, when he was kicked off.  He said his hard drive kept going like mad, and no matter what he did he couldn't get on the web.  It turns out that Windows Update decided to install service pack 1, which was taking forever.  After it finished however, still no access to the web.

Here are the facts and symptoms:
  He is using MS Internet Explorer 7 and doesnt have any other browser installed
  The other computer in the office is completely functional in every way
  Both computers in the office use the same 802.11 router, DSL connection, and provider
  He cannot ping the other computer in the office
  He cannot ping web sites on the Internet (either by name or IP address)
  He can ping his local loopback successfully
  I cannot initiate a remote assistance session from our corporate office to his computer
  He can check for, download and install Windows updates without any problems
  Adobe Acrobat cannot even look for updates because it says no Internet connection exists
  Yesterday he could ping the default gateway, but today he cannot
  He has the same results whether he uses 802.11 or his wireless broadband card
  His IP address isn't duplicated with the other computer in the office
 His default gateway is correct and works for the other computer in the office
  The network mask is correct for his IP address
  He's tried other apps, and everything else but the browser seems to be working just fine
0
skdax
Asked:
skdax
  • 3
  • 2
  • 2
1 Solution
 
s54Commented:
Are the IE proxy browser settings enabled?  Go into Internet Options > Connections > click on LAN settings > make sure the proxy server options is unchecked.
0
 
skdaxAuthor Commented:
s54

The proxy settings are not enabled.  Automatic config script is also unchecked.  Tried "Automatically Detect Settings" both checked and unchecked, made no difference either way.  Also tried "resetting" IE from the advanced tab on the Internet Options screen, and that made no difference.  Have tried testing with the Windows Firewall turned on and turned off, but that doesn't make any difference either.  The fact that he can send and receive email just find, but can't surf the web leads me to think it's a port blocking issue, but I don't know of anything on his computer that might be causing it.  I suppose his machine could have been infected by a malicious program that is causing the problem, but his anti-virus software should be up-to-date, and I'm pretty sure his computer has Spy Sweeper installed on it, so there is at least something there keeping an eye on mal-ware.
0
 
Press2EscCommented:
"He cannot ping web sites on the Internet (either by name or IP address)"- sounds to me kike your dead in the water..  Using the ethernet cable connected, have your partner enter "ipconfig/release", then "ipconfig/renew"  & post the (suspected) error.  Also, I would
"He's tried other apps, and everything else but the browser seems to be working just fine" - does "everything else" include email (webmail and Outlook) access via internet?
Provide his network layout - router, firewall, switch, wireless, etc...
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
skdaxAuthor Commented:
Press2Esc

Thanks for the response, of all the troubleshooting I did with him on the phone, I forgot to have him try to renew his DHCP.  As your other questions, my original question stated pretty clearly that his email (Outlook 2007) works just fine, and since he can't get on the web using his browser, there would be no way for webmail to work.  The other apps he tried were pretty much all that is installed on his computer, Microsoft Office apps, and Adobe Acrobat Reader.

His network layout is pretty simple, if he is not in the office, his laptop connects to the Internet via his wireless broadband card, and if he is in the office his laptop connects to the DSL modem/router via 802.11 and then out into the cloud.  In his office his assistant also connects to the same DSL modem/router via Ethernet cable, but other than that, his situation is about as simple as you can get.
0
 
s54Commented:
What is this computer pulling for the DNS address?  From a cmd prompt, I would try entering "ipconfig /flushdns" and then "ipconfig /registerdns", then compare the DNS address to the other computers on the network and see if there are any differences?
0
 
skdaxAuthor Commented:
Well, before I could perform any further troubleshooting the guy had someone look at his laptop and they determined that when Windows Update installed service pack 1, it made his installation of Vista incompatible with the version of Spy Sweeper he had installed.  A side-effect of this incompatibility (either intended or not, I don't know) was that Spy Sweeper was blocking web access, although interestingly enough it was allowing email access.  It was also blocking RDP and ICMP beyond the internal network, and I don't know what else as I didn't get to perform further testing.  It seems very strange to me, but that was the cause, and it's been resolved.
0
 
Press2EscCommented:
Very odd, but your friend is online & that was the issue, eh?  P2E
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

  • 3
  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now