Crystal Reports 10 charts don't display.

I am using Crystal Reports 10 and asp.net.  My reports display correctly on the remote server.  However, the line chart I created displays a red X instead of the chart on the remote server.  It displays correctly in development.
golfergeneAsked:
Who is Participating?
 
golfergeneConnect With a Mentor Author Commented:
Reported problem was corrected by adding the following code to the project's config file:

In AppSettings:
<add key="CrystalImageCleaner-AutoStart" value="true" />

<add key="CrystalImageCleaner-Sleep" value="60000" />

<add key="CrystalImageCleaner-Age" value="120000" />

and in HTTP Handlers:
<add verb="GET" path="CrystalImageHandler.aspx" type="CrystalDecisions.Web.CrystalImageHandler, CrystalDecisions.Web, Version=10.2.3600.0, Culture=neutral, PublicKeyToken=692fbea5521e1304"/>


0
 
mlmccCommented:
You are missing the charting dlls.

How did you deploy to the reports?

mlmcc
0
 
golfergeneAuthor Commented:
I deploy by copying the files to the server.  I guess this is manually.
0
Take Control of Web Hosting For Your Clients

As a web developer or IT admin, successfully managing multiple client accounts can be challenging. In this webinar we will look at the tools provided by Media Temple and Plesk to make managing your clients’ hosting easier.

 
golfergeneAuthor Commented:
I deploy by copying the files to the server.  I guess this is manually.  What file name should I look for on the server and in which directory would it be found?
0
 
mlmccCommented:
There are too many to list.

What version of Crystal?

What version of asp.net?

mlmcc
0
 
golfergeneAuthor Commented:
Crystal 10, Asp.Net 2.0, SQL 2000
0
All Courses

From novice to tech pro — start learning today.