How to not display location of the logon script

Have a vb script running at logon.  It's a GPO. It runs and starts the service.  however the logon location (explore window) pops on the users screen showing the location of the logon scripts.  I figure there is something I am missing (turned off, turned on).  It's not the script that works fine, I think it somewhere inside the GPO.
Who is Participating?
Dallas313Author Commented:
It is set to not configured.  I set it to disable and still the same.
Kyle AbrahamsSenior .Net DeveloperCommented:
User Configuration | Administrative Templates | System | Logon/Logoff.

Run Logon Scripts Visible should be false.
Dallas313Author Commented:
it has recitifed itself.  (thinking maybe replication was part of it)
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.