We help IT Professionals succeed at work.

Promise Fasttrack Array beeps after OS loading

Medium Priority
966 Views
Last Modified: 2013-11-08
Hi every body,

I have created a raid1 mirror array on promise fasttrack raid controller, i have installed OS succesfully on it, the operating sytem works fine and there no problem seems when i login through webpam admistrative manager, when operating system completely loads it starts beeping and this beeping contiously continouse, is there anyone who can help me, your help and co operaton will be highly appreciated in advance,

thanks sayed Jan
Comment
Watch Question

Commented:
It's likely that your raid controller doesn't do rebuilds through it's own BIOS and is totally dependent upon the OS to host the software.  This is usually built into the windows driver for fakeraids like these.  

Your card is beeping as an audible alert.  You should check your logs, it may just be the mirror is out of sync.

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts
Concern SupportIT department

Author

Commented:
Hi Sir,

thank  you very much for kind response, it solved my problem , i deleted the array and then manually define,d this solved my problem no beeps anymore,
Thanks

Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.