• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1055
  • Last Modified:

Rules & Alerts Not Working in Outlook 2007.

I had to reload my Vista Ultimate OS.  Before I did I backed up all my important files and then copied them back onto my C drive.  I copied my Outlook folder contents back into Outlook.  My rules worked fine before but now some don't.  The ones that don't work right have (For other machine) listed next to them.  How do I get this off without having to recreate these rules.  I have a number of different email accounts that I have automatically forwarded to various folders depending on what address they were sent to and what attachments are with them.  This really helps me prioritize my responses.  Unfortunately now they are all going into my general inbox which is causing issues.

Thanks in advance.
0
vsllc
Asked:
vsllc
  • 2
  • 2
1 Solution
 
Chris BottomleyCommented:
Select the tools | rules and alerts menu option.  Select the rule(s) with the problem and select the change rule button.  Now select edit rule settings and remove the tick from on this machine only.

Save the changes and that should be a result.

Chris
0
 
vsllcAuthor Commented:
It worked!  Thanks for the help.  One more question.  Do you know what the rule 'Clear categories on mail.' is for.  It has recommended next to it so i have it on but I'm not sure what the purpose is.

Thanks.
0
 
Chris BottomleyCommented:
Caztegories are simply flags you can assign to emails to help group them visually, see the options pane of the message tab in an email or in the main folder display, (NOT the navigation pane).

Chris
0
 
vsllcAuthor Commented:
Thanks.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now