?
Solved

Open a port on router Xyxel Prestige 791R

Posted on 2009-02-15
6
Medium Priority
?
429 Views
Last Modified: 2012-06-21
I need to open port 5060 in my router so my IP telephone software can work properly (Bria). Problem is, i cant find anything in the routers software that does this. All other routers i come across, this is easy. I cant change router because its a GHDSL router. Any ideas?
0
Comment
Question by:Paer Toernell
6 Comments
 
LVL 10

Expert Comment

by:skca54
ID: 23645806
Do you have a firewall inside the router?
ZyXEL Routers required NAT enabled for Port Forwarding. However if you are using the router in a bridge mode or similar enabling NAT will stop other services functioning. What else uses the SDSL - email etc?
0
 
LVL 32

Expert Comment

by:Kamran Arshad
ID: 23645874
Hi,

Are you sure that port 5060 is blocked by the Xyxel box? I think that is a DSL Modem and it usually does not block any port. Make sure that the port is not blocked by any other firewall or other box in your network.
0
 
LVL 9

Accepted Solution

by:
Press2Esc earned 2000 total points
ID: 23652864
The Zyxel Prestige 791R uses "rules" to open ports to a LAN device/server...  under NAT Setup (Menu 15 > 15.2 NAT Server Setup), set up a rule with a start & end port of 5060 to open up a firewall port to the ip-phone ip LAN address (192.168.x.x., etc)...  Be sure & save the config.  Since this ZyXEL model has a builtin DSL modem, you should be good to go with the IP phone...  
If you do have any issues with the phone, consider putting the IP-phone into the router's DMZ (no firewall).
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 

Author Comment

by:Paer Toernell
ID: 23718078
I don't think port forwarding is an option. Im using multiple IP telephones behind the router (6 phones) so incoming calls does not only come to one internal ip adress.

"router's DMZ" what is that? I never heard about it, and how do i do that?
0
 

Author Comment

by:Paer Toernell
ID: 23718098
Is there no way i just can turn the firewall off?
0
 
LVL 10

Expert Comment

by:skca54
ID: 23725191
Yes. The firewall can be turned off completely. Should be in the Firewall Menu.
0

Featured Post

Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

There are two basic ways to configure a static route for Cisco IOS devices. I've written this article to highlight a case study comparing the configuration of a static route using the next-hop IP and the configuration of a static route using an outg…
Getting hacked is no longer a matter or "if you get hacked" — the 2016 cyber threat landscape is now titled "when you get hacked." When it happens — will you be proactive, or reactive?
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

807 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question