IIS7 Virtual Hosts loading slowly ( no attacks )

Posted on 2009-02-15
Last Modified: 2012-05-06

I have a problem i have installed Windows Server Standard 2008 and Plesk 9
Its on a 64 Bit System from Windows  Everything working fine my problem is the IIS7 Webserver loading Virtualhosts to Slow
And not openning Firewall Settings are standard default by openning Any IP that goes to no Virtual Host IIS7 opening fine on port 80 but added virtual hosts not loading

I do not now what to do ?
Question by:tringo
    1 Comment

    Accepted Solution

    I resolved the problem by using plesk repair.

    Featured Post

    How to run any project with ease

    Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
    - Combine task lists, docs, spreadsheets, and chat in one
    - View and edit from mobile/offline
    - Cut down on emails

    Join & Write a Comment

    Introduction I've already written articles on how to set up a Hyper-V Cluster (, and how we can benefit from Microsoft licensing grants within Hyper-V (, but …
    If you don't have the right permissions set for your WordPress location in IIS, you won't be able to perform automatic updates. Here's how to fix the problem.
    This video discusses moving either the default database or any database to a new volume.
    Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.

    746 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    14 Experts available now in Live!

    Get 1:1 Help Now