Cisco Pix connect to pc plugged into port 2

Posted on 2009-02-15
Last Modified: 2012-05-06
I have a Cisco PIX 501 in which I have it all up and working.  The dsl is plugged into the WAN ethernet0 and the Internal network is plugged into the LAN Ethernet1 which has a switch behind it.  As long as I try to get to any pc on the switch no problem.  I have 2 pc plugged into ther ethernet2 and ethernet3 but can not see them.  They are able to get to internet and also see anything on the switch but can not see them from any pc plugged int the switch.  Please help

Result of firewall command: "show config"
: Saved
: Written by tthayer at 19:45:54.840 EST Thu Dec 31 1992
PIX Version 6.3(5)
interface ethernet0 auto
interface ethernet1 100full
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password xxxxxxxxxxxxxxxx encrypted
passwd xxxxxxxxxxxxxxxx encrypted
hostname MIMPIX
domain-name MIM
clock timezone EST -5
clock summer-time EDT recurring
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol pptp 1723
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
object-group network block-outbound
access-list inside_outbound_nat0_acl permit ip any
access-list split_tunnel_acl permit ip any
access-list inside_access_in permit ip any any
access-list inside_access_in deny ip object-group block-outbound any
pager lines 24
icmp permit any outside
icmp permit any inside
mtu outside 1500
mtu inside 1500
ip address outside pppoe
ip address inside
ip audit info action alarm
ip audit attack action alarm
ip local pool External_VPN_Pool mask
pdm location inside
pdm location outside
pdm location inside
pdm location inside
pdm location inside
pdm location inside
pdm group block-outbound inside
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_outbound_nat0_acl
nat (inside) 1 0 0
access-group inside_access_in in interface inside
route outside XX.XXX.XX.x 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout sip-disconnect 0:02:00 sip-invite 0:03:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
aaa authentication enable console LOCAL
aaa authentication http console LOCAL
aaa authentication serial console LOCAL
aaa authentication ssh console LOCAL
aaa authentication telnet console LOCAL
aaa authorization command LOCAL
http server enable
http inside
http inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
sysopt connection permit-pptp
sysopt connection permit-l2tp
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-MD5
crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
crypto map outside_map client configuration address initiate
crypto map outside_map client authentication LOCAL
crypto map outside_map interface outside
isakmp enable outside
isakmp nat-traversal 20
isakmp policy 20 authentication pre-share
isakmp policy 20 encryption 3des
isakmp policy 20 hash md5
isakmp policy 20 group 2
isakmp policy 20 lifetime 86400
vpngroup MIMVPN_User address-pool External_VPN_Pool
vpngroup MIMVPN_User dns-server
vpngroup MIMVPN_User default-domain MIM
vpngroup MIMVPN_User split-tunnel split_tunnel_acl
vpngroup MIMVPN_User split-dns MIM.local
vpngroup MIMVPN_User idle-time 1800
vpngroup MIMVPN_User password XXXXXXXX
telnet inside
telnet inside
telnet timeout 5
ssh inside
ssh inside
ssh timeout 5
management-access inside
console timeout 0
vpdn group pppoe_group request dialout pppoe
vpdn group pppoe_group localname
vpdn group pppoe_group ppp authentication mschap
vpdn username password xxxxxxxx
dhcpd dns
dhcpd domain MIM
username tthayer password xxxxxxxxxxxxxxxx encrypted privilege 15
username admin password xxxxxxxxxxxxxxxx encrypted privilege 15
username Administrator password xxxxxxxxxxxxxxxx encrypted privilege 15
username chiggins password xxxxxxxxxxxxxxxx encrypted privilege 15
privilege show level 0 command version
privilege show level 0 command curpriv
privilege show level 3 command pdm
privilege show level 3 command blocks
privilege show level 3 command ssh
privilege configure level 3 command who
privilege show level 3 command isakmp
privilege show level 3 command ipsec
privilege show level 3 command vpdn
privilege show level 3 command local-host
privilege show level 3 command interface
privilege show level 3 command ip
privilege configure level 3 command ping
privilege show level 3 command uauth
privilege configure level 5 mode enable command configure
privilege show level 5 command running-config
privilege show level 5 command privilege
privilege show level 5 command clock
privilege show level 5 command ntp
privilege show level 5 mode configure command logging
privilege show level 5 command fragment
terminal width 80

Question by:tthayer
    LVL 6

    Accepted Solution

    the local route should have it already, but try this anyway:

    route inside 1
    LVL 5

    Assisted Solution

    as long as your version is below 7.2(4) you will never get it. starting from version 7.2(4) you can use the commend

    same-security-traffic permit intra-interface

    to enable traffic in and out on same interface. without this command all traffic has to be trasported between different security levels.
    LVL 3

    Author Comment

    I figured it out.  The 2 computers I could not get to had Norton Internet security personal firewall turned on.  I turned it off and now they are working.  I will split points between the 2 for your participation.

    Featured Post

    IT, Stop Being Called Into Every Meeting

    Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

    Join & Write a Comment

    If you have an ASA5510 then this sort of thing would be better handled with a CSC Module, however on an ASA5505 thats not an option, and if you want to throw in a quick solution to stop your staff going to facebook during work time, then this is theā€¦
    Exchange server is not supported in any cloud-hosted platform (other than Azure with Azure Premium Storage).
    how to add IIS SMTP to handle application/Scanner relays into office 365.
    Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.

    746 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    16 Experts available now in Live!

    Get 1:1 Help Now