• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1075
  • Last Modified:

Network Connections

Hi
I have a fortigate 60 and it will not connect to the internet.  I have a static ip from Comcast and the internet will only work if I connect a pc directly to the comcast box.  

The connections are
Comcast box > fortinet
Fortinet > linksys switch
switch to patch panel
I also want to connect a wireless router to the linksys
Has anyone had a problem like this?
0
Chalondanicole
Asked:
Chalondanicole
  • 5
  • 2
  • 2
1 Solution
 
lamaslanyCommented:
Have you used a cross-over cable?

What is the make and model of the LinkSys switch?  Does it support VLANs?  Any layer 2/3 filtering?

0
 
lamaslanyCommented:
PS:  Does your Fortinet device issue DHCP addresses for the LAN?
0
 
ChalondanicoleAuthor Commented:
I don't have the model with me for the linksys but the Fortinet issues the DHCP and there is a cross over cable used from the fortinet and the linksys.  Before there was verizon dsl connected and everything worked fine.  Now that comcast is in and there is a static ip address it is not working.
0
 The Evil-ution of Network Security Threats

What are the hacks that forever changed the security industry? To answer that question, we created an exciting new eBook that takes you on a trip through hacking history. It explores the top hacks from the 80s to 2010s, why they mattered, and how the security industry responded.

 
ChalondanicoleAuthor Commented:
There is no filtering set up either.  Even without the linksys in play just connecting the fortinet to the comcast modem and a system to the fortinet it is not working.
0
 
Press2EscCommented:
Starting with the basics...  Is the WAN-side of the Fortinet using a public or private static IP or DHCP?  
Does the WAN side showing that it is connected to the internet?  
Is the firewall picking up your private static IP a/o the ISP's DNS server(s)?
If any problems (above), have you reset the cable modem to pick up the MAC addy from the Fortinet?
0
 
ChalondanicoleAuthor Commented:
Hi
Wan1 is using a private Static IP
The Wan just shoes it is initializing while trying to connect to the internet.  It never errors out.
The firewall has the status entrys.
The comcast modem sees the fortinet and sees that it has the static ip address.
The DNS is also manually entered in.  
I have reset everything , walked away got lunch.
0
 
Press2EscCommented:
So the Fortinet is configured with a static ip and unable to connect to the internet - what is the netmask and gateway addres?  What is your DNS address & can you ping the DNS server?
Have you verified the corrrect static IP is being sent to your account?
0
 
ChalondanicoleAuthor Commented:
After I updated the firmware it is not working.  I have to go through 4 firmware updates on the device.
0
 
ChalondanicoleAuthor Commented:
After I updated the firmware it is now working.  I have to go through 4 firmware updates on the device
0

Featured Post

A Cyber Security RX to Protect Your Organization

Join us on December 13th for a webinar to learn how medical providers can defend against malware with a cyber security "Rx" that supports a healthy technology adoption plan for every healthcare organization.

  • 5
  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now