[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 382
  • Last Modified:

OWA New message issue

We have had two users report to us that when they click on the "New" button in OWA when using IE7 the page scrolls downward (kind of like they had clicked a link to direct them to a different part of the page), and the New Message window does not come up.  We are unable to replicate this issue on any of our own computers, but have confirmed both instances remotely.  No popup blockers are in place, using AVG 8 for antivirus, had them get all Microsoft Updates, no change, if they use Firefox to login to the OWA, they do not have the problem at all.

Also, if they are persistent in IE7, they can eventually get the New Message window to open and it works fine, but there is no discernable rhyme or reason to when it works and when it doesn't.

Thanks,
Matt
0
jdroger2
Asked:
jdroger2
1 Solution
 
pistolslapperCommented:
Try installing the latest version of flash from adobe. Might help.
0
 
dmwynneCommented:
Run IE with no add-ins and see if the problems goes away.
0
 
fredbfrugleCommented:
you could also try putting your owa site in your trusted sites list in IE
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
MesthaCommented:
Why would installing the latest version of flash help? OWA doesn't use flash.
Putting the site in the trusted sites zone will also fail to fix this issue. OWA doesn't need that setting. It would be better to suggest that the IE zones are reset to the default settings and test again.

If you cannot replicate it, then I have to presume that the problem is something with the user or their machine. Addons as suggested would be the primary candidate if the problem is unique to their machines.

-M
0
 
jdroger2Author Commented:
Thanks Mestha, we will have the client reset the zones and see if that fixes it.  
0
 
jdroger2Author Commented:
Reseting the client zones did not fix this issue.  We are now able to replicate the issue, it appears that IE loses track of the active portion of the OWA, and right clicking in the message pane will reset it so that the user can then click the new message button and compose a new e-mail.  The issue reoccurrs every time a new message is composed.

Thanks,
Matt
0
 
MesthaCommented:
It isn't a problem I have seen, so that would tend to point to either a missing update or something common across your machines that are interfering with the IE session.

The best practises tool will detect if there are any missing updates.
As for interference, that can only be tested by stripping the machine down, or building a new machine with nothing on it but IE7. Of course that is presuming the problem isn't something outside of the machines, like a proxy.

Simon.
0

Featured Post

NFR key for Veeam Agent for Linux

Veeam is happy to provide a free NFR license for one year.  It allows for the non‑production use and valid for five workstations and two servers. Veeam Agent for Linux is a simple backup tool for your Linux installations, both on‑premises and in the public cloud.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now