How do I make my Linksys Pap2 more reliable?

Hello,

I've configured a PAP2 with a voipbuster account. I have a laptop on the same network using a different voipbuster account. However, it is very unreliable when I try to call the phone from the laptop. The voipbuster client on the laptop says "connecting" reports that there is a local network problem (Even though the pap2 contact is appearing as online). But if i keep trying it works sometimes.

Any suggestions on how to make it more reliable?

I don't think it is a firewall issue. The pap2 is assigned an IP from the dhcp server. Should i make it static? It didn't work when i gave it a static IP before.

Thanks
M WallAsked:
Who is Participating?
 
M WallConnect With a Mentor Author Commented:
I enabled NAT Keep Alive on the PAP2. This has resolved it. The PAP2 has been running for 3 days now with no problems.
0
 
API_NOCConnect With a Mentor Commented:
To make this more reliable then you will have to make sure your pap2 is in the DMZ of your upstream Internet router or the upstream router has a SIP ALG built into it and is enabled. When you statically assign the PAP2 then you have to make sure you include the proper IP address, subnet mask, gateway, and dns information.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.