• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 990
  • Last Modified:

When i am running centos-idm-console , it is giving error

Hai everybody.

I installed and configured Directory server in centos 5.2. After that i run centos-idm-console. At this point i am getting the following error.
centos-idm-console Exception in thread "main" java.lang.ClassFormatError: com.netscape.management.client.console.Console (unrecognized class file version)
   at java.lang.VMClassLoader.defineClass(libgcj.so.7rh)
   at java.lang.ClassLoader.defineClass(libgcj.so.7rh)
   at java.security.SecureClassLoader.defineClass(libgcj.so.7rh)
   at java.net.URLClassLoader.findClass(libgcj.so.7rh)
   at gnu.gcj.runtime.SystemClassLoader.findClass(libgcj.so.7rh)
   at java.lang.ClassLoader.loadClass(libgcj.so.7rh)
   at java.lang.ClassLoader.loadClass(libgcj.so.7rh)
   at gnu.java.lang.MainThread.run(libgcj.so.7rh)


I installed JRE also. It is functioning properly in browser.I am not able to resolve this problem. Please help me in this issue.

Thank you in advance.
0
primaims
Asked:
primaims
1 Solution
 
amnonnesCommented:
Please post the outout of:
java -version
0
 
primaimsAuthor Commented:
I formated and reinstalled the centos again.now, it is working fine
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now