Routing Issues with server 2003

I am having trouble with my new server. It seems to be intermittent however it shuts us down when it occurs. The routing service seems to need to be restarted every few hours. It seems to be receiving packets but not sending out. After restarting the routing service, it seems to work ok. Ideas??
epipkinAsked:
Who is Participating?
 
epipkinAuthor Commented:
Yes everything looks good on the lookup zones.
0
 
speshalystCommented:
anything on the Eventvwr ?
0
 
epipkinAuthor Commented:
The only things i see that could relate to any routing are these::

Event Type:      Warning
Event Source:      RemoteAccess
Event Category:      None
Event ID:      20169
Date:            2/15/2009
Time:            2:30:21 PM
User:            N/A
Computer:      ITTLMC1
Description:
Unable to contact a DHCP server. The Automatic Private IP Address 169.254.180.72 will be assigned to dial-in clients. Clients may be unable to access resources on the network.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.










Event Type:      Warning
Event Source:      NETLOGON
Event Category:      None
Event ID:      5782
Date:            2/16/2009
Time:            4:40:49 AM
User:            N/A
Computer:      ITTLMC1
Description:
Dynamic registration or deregistration of one or more DNS records failed with the following error:
No DNS servers configured for local system.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 7c 26 00 00               |&..    





otherwise evertyhing looks ok....
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.