Missing "Auto Signature" policy Item in Blackberry BES 4.1 for Domino

Running BES 4.1 for Domino and I want to set the auto signature, but that policy is missing in the Global section of the policy I am trying to create.  Only "Allow Phone" and "Allow Browser" are there, eventhough in the "info" box (in the lower right of the policy property screen) references that the "Auto signature" is something that you can change here.

Thanx...
BBgs.jpg
sgrzy01Asked:
Who is Participating?
 
jderaConnect With a Mentor Commented:
Sure,

Here you go:

Page 75-76, http://na.blackberry.com/eng/deliverables/835/Administration_Guide%5B1%5D.pdf

Also some other options.

"First, you can do it through your Desktop Manager. Simply run the program, and go into email settings. From there, click on the second tab, which will show your auto signature. You can change it or just turn it off&whichever works for you.

Alternatively, you can do this right from your handheld. Just go to your messages, and click options. Then click on email settings, where youll be greeted with the option to change your auto-signature. "

http://www.bbgeeks.com/quick-tips/changing-your-blackberry-auto-signature-88209/

0
 
jderaCommented:
You are not going to see it there, that is normal.  Your best bet is just to put a disclaimer text, that way to do not have to worry about users overriding it via the bb device.  Go to BES under server > properties > message options > disclaimer text.  Put the "signature" there.
0
 
sgrzy01Author Commented:
Ok.. I knew I could do that... but I rather do the auto-sig... don't care if users change it, I just want the BB out of the gate to have a message instead of being blank.... where is the auto-sig policy item?
0
 
sgrzy01Author Commented:
Thanx!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.