?
Solved

Backup Exec 9.1 Remote Agent Errors

Posted on 2009-02-16
6
Medium Priority
?
650 Views
Last Modified: 2013-12-01
I am having some trouble installing a BE 9.1 remote agent to a Server2k3 SP2 machine. The error i am receiving is "1: 2803 2: SetupError 3: 4: 5: 6:", which when looking up the Windows Installer error # 2803 shows a definition of Dialog View did not find a record for the dialog [2], im not exactly sure that applies in this situation. But what i have gone through is, moving the installer files from the main machine to the remote machine in question, tried running the installer from three local drives, uninstalling/reinstalling windows installer service, tried running a file setupaa.bat (which i saw recommended somewhere), all of which are leading back to the same error. Any thoughts?
0
Comment
Question by:Act5580
5 Comments
 
LVL 63

Expert Comment

by:SysExpert
ID: 23650885
1) Do you have the latest version and patches ?

Is 9.1 agent supported on win 2003 SP2 ?

Have you tried disabling anti-virus etc, before the install ?

ANy firewall issues ?


I hope this helps !
0
 

Author Comment

by:Act5580
ID: 23674681
Most patches are up to date on console. I do have an agent on other 2k3 SP2 machines, which is the confusing part. This server is being used as a terminal server though. I have also tried a local install on the server. I also disabled all services relating to AV and firewalls are disabled when attempting as well.
0
 
LVL 28

Expert Comment

by:honmapog
ID: 23714822
When you run the install using setupaa.cmd, are you running it from the phyical console of the server? Don't run it through a TS session - not even an administrative session.
0
 

Accepted Solution

by:
Act5580 earned 0 total points
ID: 23745220
At this point i have decided to just run an nt backup of the data to another server that is working ok. I am super frustrated, i do appreciate the help though. Thanks.
0
 
LVL 1

Expert Comment

by:Roamingdoc
ID: 24081236
I am having the same exact issue with OS of W2K SP4 Server - identical situation and no 'A/V' on the server to be backed up!
The latest patches for the Veritas/Backup Exec/Symantec product "and" that MSI file has been used successfully on another system. My Win2K Srv is hosting SQL 2000 and there seems no way around it... will have to backup to another location off the SQL server.
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article provides a convenient collection of links to Microsoft provided Security Patches for operating systems that have reached their End of Life support cycle. Included operating systems covered by this article are Windows XP,  Windows Server…
"Any files you do not have backed up in at least two [other] places are files you do not care about."
This tutorial will show how to configure a single USB drive with a separate folder for each day of the week. This will allow each of the backups to be kept separate preventing the previous day’s backup from being overwritten. The USB drive must be s…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
Suggested Courses

850 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question