Connection lost when starting Vuze

Hi!

I've got a problem with my internet connection/torrent client.
Whenever I start Vuze or µtorrent my connection to the internet is lost. I can download for about 10 min before this happens, and it happens everytime. I've tried it on my portable aswell, without problems.
At first I thought that it might had something to do with the ports in my router so I followed the guide on protforward, but with no luck. The thing is that both computers are connected to the same switch and router, so I guess that there is nothing wrong with them.
Anyone knows what could be wrong?

/Andreas
LVL 3
Raver87Asked:
Who is Participating?
 
Raver87Author Commented:
Okey, I found out what the problem was. The problem wa that I ued alot of Virtual machines some time ago. When I uninstalled WMware, all the connection were till active. So for ome reason this was the source of the problem. Removing them from the devicemannager solved the problem!
0
 
jdcompCommented:
Look at the vuze setting and chak your download and speeds limits maybe your torrent are taking all you badwith and that's why you can access the internet
0
 
Raver87Author Commented:
Well, the problem is that the connections dies totaly. Not even LAN is accessable (or how you now spell it).
Windows builtin firewall is disabled aswell and I run Vista Ultimate 32 bit.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.