• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 443
  • Last Modified:

Intellimouse 4.12 losing custom settings

My Manager has been using an Intellimouse Explorer 3.0 mouse running Intellimouse 4.12 because it's the only version that allows the wheel to be a double click- the later versions do not allow this for soem reason.

She works heavily with this mouse.  It's a USB cabled mouse- not wireless.

The issue jusy started to pop up Saturday.  Every few minutes the custom settings she creates will go back to their Default settings.  Intellimouse Explorer is still listed...it just lost it's custom settings.  

The mouse functions fin otherwise.  She has used this configuration for *years*.

Are there any WIn.ini settings I can look at as this version is quite old?

Going to a later version isn't an option.

Any ideas appreciated!

Thanks,

-Dean
0
mjinxed
Asked:
mjinxed
2 Solutions
 
souseranCommented:
What changes were made to the system on Saturday? Can you save any new data and do a System Restore back to Friday?
0
 
mjinxedAuthor Commented:
No changes were made.  We suspect it was the mouse itself and swapped it for another older mouse and it works with the same settings.  :-)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Windows 7 Basic

This introductory course to Windows 7 environment will teach you about working with the Windows operating system. You will learn about basic functions including start menu; the desktop; managing files, folders, and libraries.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now