[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 614
  • Last Modified:

Sharepoint RWW, Company web, default.aspx

Here is our situation.

We are running sharepoint on a SBS 2003 server.
We had our Remote Web Work place working and now it is no longer working.
When we type in the address. "whaterver.whatever.org/remote" it opens a file file download window that asks weatehr or not we want to  Open, Save,  Cancel or more info.

If you do any of the above  nothing happens.

Can someone please tell me where to start looking? I think it is a server setting that we are missing, but I am not sure.

Thanks in adavance for any help we recieve.

-Ruralsolutions





0
ruralsolutions
Asked:
ruralsolutions
  • 3
  • 3
1 Solution
 
papushkaCommented:
Check the internet options under tools, Security Tab - Custom levels -- make sure that you have enable selected for file download.
0
 
ruralsolutionsAuthor Commented:
I have check that setting, It doesn't matter what machine I go to it does not work.
Even on the machines that have worked in the past have stopped working.

-RS
0
 
papushkaCommented:
You could check this out http://support.microsoft.com/kb/238723
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
papushkaCommented:
Also have you tried adding the site to the trusted zone in Internet option ?
0
 
ruralsolutionsAuthor Commented:
That article does not help me as we are running IE7 on all of the machines.

Is there a way to uninstall and reinstall Sharepoint without taking down the whole server.

Thanks
-RS
0
 
ruralsolutionsAuthor Commented:
We have resolved the issue. To make a long story brief, what I did was go into IIS and delete the virtual directories in the default web site. I restarted IIS, and after a few minutes they reappeared. Then the default web site was disabled, as it was trying to use the same port as the company web site. I changed it to 443, started the service, and it has worked fine since.
Here is a link to the place I got my info from:
http://www.eggheadcafe.com/forumarchives/windowsserversbs/Jan2006/post25690255.asp

~RS
0

Featured Post

NFR key for Veeam Agent for Linux

Veeam is happy to provide a free NFR license for one year.  It allows for the non‑production use and valid for five workstations and two servers. Veeam Agent for Linux is a simple backup tool for your Linux installations, both on‑premises and in the public cloud.

  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now