• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1712
  • Last Modified:

Invalid access to memory location

I just put together a windows server 2008, with IIS 7.0, and transported 2 websites over from where they were originally hosted. The 2 sites propogate fine with the DNS going to my IP address, and they work fine on my local machine, but when I visit the site over the internet I get the "Invalid access to memory location" error. I have read many posts regarding this error online, but none have fixed the issue for me. Here are the url's for the 2 websites. If you visit them, you will see the error.
http://www.quoteidhealth.com and http://www.burgoynemusic.com

BTW, I developed the sites with Visual Web Developer 2005 Express, and they were originally running fine on a windows server 2003, located elsewhere. Now I am trying to put them on my own windows server 2008 and I get the error.

Please let me know if you can help
0
mlg101
Asked:
mlg101
  • 3
  • 2
1 Solution
 
lnkevinCommented:
Did you see this article?
http://support.microsoft.com/kb/823379

K
0
 
mlg101Author Commented:
That article has nothing to do with my question
0
 
subliferCommented:
It may have just taken longer than you thought to propagate across the internet.  I can go to both websites just fine.  

If it still persists on your local machines/network, then try clearing you DNS cache
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
mlg101Author Commented:
I just fixed the problem. It was a problem with ASP 2.0, to 3.5. Had to change settings in the web.config file
0
 
subliferCommented:
I would suggest, if you can, provide a detailed explanation of what you did and then select that as the answer so someone else can find the solution when searching.

Cheers
0
 
mlg101Author Commented:
I first designed my website with visual web developer express 2005. So I had to download and open the website using visual web developer 2008 express edition. It converted the .NET 2.0 to .NET 3.0. I then had to make sure the following line in the web.config file was as below:

<sectionGroup name="system.web.extensions" type="System.Web.Configuration.SystemWebExtensionsSectionGroup, System.Web.Extensions, Version=3.5.0.0, Culture=neutral, PublicKeyToken=31BF3856AD364E35">
0

Featured Post

Upgrade your Question Security!

Add Premium security features to your question to ensure its privacy or anonymity. Learn more about your ability to control Question Security today.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now