We help IT Professionals succeed at work.

We've partnered with Certified Experts, Carl Webster and Richard Faulkner, to bring you a podcast all about Citrix Workspace, moving to the cloud, and analytics & intelligence. Episode 2 coming soon!Listen Now

x

exchange server

pcable
pcable asked
on
Medium Priority
226 Views
Last Modified: 2012-05-06
Hi,
i have a home network that have 2 server one is the pdc and the other one is exchange server.
couple of weeks ago the exchange server died and i don't have any backup. now i built another machine so i can use it for exchange but after installing wk3 and the exchange there is no mdbdata and there is no exchange service on the list when i open up services.msc no systema attendant no information store. open up system manager and click the server and mailbox store the mount store is not active. obviously i don't understand what's going on so help is very appreciated.
thanks,
Comment
Watch Question

Commented:
Hi,
If you dont have backup that means you dont have database files with you. What you will have to do is use DR mode of exchange installation to recover failed exchange organization on new machine. You will have to mount information store with new Database and it will be generated when you mount information store.

use this link and method given in it to recover server in DR mode with same name and config.
http://www.msexchange.org/tutorials/Recovering-Failed-Exchange-2003-Member-Server-Using-Disaster-Recovery-Switch.html

Author

Commented:
hi vikasjus,
thanks for your reply i followed the link and it ables me to create a new database. but the next problem is the email doesn't seem to go receive and send. i tried sending email but the email sits in the outbox.  and the email from anywhere  just sit on the mailbox waiting for local delivery. how can i make this email to reach the inbox.
Commented:
When you perform DR switch operation it generates recovery storage group and by default all stores are redirected to it. If recovery storage group is there just delete it and remount information store and check.
Also check SMTP vertual server configuration is proper. You haev created internet mail connector etc.

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts

Author

Commented:
i have deleted it but still no go. there are email from outside source that sits on the queues waiting for delivery, and the email that i send just stay on the outbox.

Author

Commented:
hi,
thanks a lot for your help. it is now working. what it was i didn't read the whole articles and miss the one that i have to put the service pack.
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.