Disable Outlook Cached mode in a SBS2008 environment

I have a client who doesn't want the offline cache setup on some of the mailboxes created.
However every time i disable it, it gets reset whenever you log back in.

I have been through every group policy setting but can't seem to find where to change this setting so it can be disabled.
LVL 1
mlimoAsked:
Who is Participating?
 
mlimoAuthor Commented:
I found the culprit, it was in the PRF file that is deployed as part of the user configuration and login.

I just commented out the lines relating to the cached mode, and now I have control of the cache status.
0
 
dan_blagutCommented:
Hello

You need to look on the GPO to find the one with outllok or office adm loaded, then to disable the caching there. For that you can search in sysvol \ domain \ policy \... \adm.
The one that modify outlook must have there office or outlook adm.

DaN
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.