We help IT Professionals succeed at work.

Iphone problem

samipk
samipk asked
on
Medium Priority
373 Views
Last Modified: 2012-05-06
Well i bought a used iphone today and it was working fine before i connected it to itunes and synced my outlook accounts to it...after that i transfered some music that synced fine...but now the phone icon disspaears after opening(when i click on it it opens for 2 sec and then goes away...also when i call i dont get it in the phone...but i see it in missed calls after the restart...i tried resetting it(power+home button) but that didnt work either
Comment
Watch Question

Since you just synched it yesterday, you should be able to restore from the backup that was made then.

Author

Commented:
i am at my home now.....and it was at my office is there anyway to recover it here???and what will be the procedure to restore it when i get to office tommorow???
http://support.apple.com/kb/HT1414
You'll have to be on the computer you synchronize it with, since that's where your backup will be.

ooh.. I missed the first note where you said it was a *used* iphone and you bought it today.

You'll probably want to do some kind of erase and restore so you have a fresh install of the software. Of course, if you have a jailbroken iphone, that can be problematic, since once it's restored you may only be able to use it on one of the approved providers. Did the phone functionality work before you synched it? You may want to check on the official apple forums if it's not jailbroken, or google a bit if it is.
It sounds to me like that when you did the sync you accidentally updated the firmware as well. This will in turn of locked the phone and you will require a contract with a celluar providor in your country to get it activated.. Else you need to jailbreak it..
What version of phone is it..? 2G ot 3G?

Author

Commented:
@kcmurphy1:

well the phone is unlocked but not jail broken(doesnt have the app store or cydia cause i think jailbroken phone has those) it was atleast opening the window before syncing with itunes...and if i restore the phone i wont be able to use it as itunes tells me it will update it with the latest version.

@JohnGerhardt:
no it didnt update the firmware because it shows the firmware as version 1.1.2 and its a 2g phone ......and the problem is that in my country there is no apple approved provider or else i would have purchased a contract for it
Wow..>!
1.1.2..>! Current version is 2.2.1!!!! This is the reason that you dont see the appastore as it is only avalibale in version 2+
You need to upgrade it,
try putting it in DFU mode...
http://limitededitioniphone.com/how-to-put-the-iphone-into-dfu-mode
 
 
 
Commented:
well i solved the problem myself....had to get it jail broken no other way to make it work here in my country

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.