Outlook 2007 prompts for password when creating a profile to Exchange 2007 server

Posted on 2009-02-17
Last Modified: 2012-05-06
Here is my issue, with an Outlook 2007 client if I'm setting up a new profile to an Exchange 2007 server I get prompted for the users password.  If I enter it it simply asks me again and again and again.  it does not authenticate.

This ONLY happens on the profile creation, if the user has a profile created in Exchange 2003 and is moved to Exchange 2007 everything works just fine.

I can only assume that autodiscover is not seeing the user as being able to read the SCP connection point as a domain user, and is intead using the XML file for "non domain joined clients".

I have the self installed certificate simply because the client here does not own their internal namespace so I can't get a UCC certificate.

I've looked up on the web and I am at the point of ripping my hair out with this issue.  I see nothing wrong at all from my perspective and I know that many people have had this issue.

Integrated authentication is checked, SSL is being used, all autodiscover URLS are correct.
Question by:typicaldude
    LVL 9

    Expert Comment

    Do you have a proxy server in IE? If so, bypass your autodiscover URL domain and see what happens.

    Author Comment


    No there is no proxy server settings in IE on their environment.  Thanks.
    LVL 9

    Expert Comment

    open outlook with rpcdiag switch and when you get the prompt, notice for which server it says connecting in connection status.

    Author Comment

    when opening outlook with rpcdiag I see the server it is connecting to as the Exchange 2007 server (this is a lab by the way).

    Server Name:             Exchange 2007 server
    Type:                          Directory
    Interface:                    Blank
    Status:                        Connecting
    Req/Fail:                      Blank

    If I go ahead and enter the password it simply reprompts me, if I hit cancel it just sits at disconnected.
    LVL 9

    Accepted Solution

    You are repeatedly prompted to enter your credentials when you try to connect to an Exchange mailbox by using Outlook 2007

    Author Closing Comment

    I could kiss you right now, I don't know how I missed this article but this saved my sanity, thanks a lot...

    Featured Post

    Live - One-on-One Exchange Help from Top Experts

    Solve your toughest problems, fast.
    Exchange experts are online now and ready to help you.

    Join & Write a Comment

    Suggested Solutions

    Title # Comments Views Activity
    Exchange 2007 13 17
    Migration from EXCH2007 to EXCH2013 14 26
    Outlook 2016 - Calendar invitations and events 3 27
    EWS vs OWA 10 26
    Set up iPhone and iPad email signatures to always send in high-quality HTML with this step-by step guide.
    Sometimes Outlook might have problems sending a message. There may be various causes- corrupted PST, AV scanner etc. The message, instead of going to the Sent Items folder, sits in the Outbox indefinitely. To remove it you can use a free tool cal…
    To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
    This video discusses moving either the default database or any database to a new volume.

    729 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    19 Experts available now in Live!

    Get 1:1 Help Now