We help IT Professionals succeed at work.

netdrive problem

Amien90
Amien90 asked
on
Medium Priority
685 Views
Last Modified: 2013-11-29
running netdrive on a server .. works fine .. only problem is that after a while the drive is not mounted anymore (gone from windows explorer).
i need to disconnect and connect again to mount again... cant find the reason for this to happen

thanks in advanced
Comment
Watch Question

What OS are you using.

Author

Commented:
Server 2003

Author

Commented:
Operating System : Windows 2000, Windows XP, Windows Vista(32bit, Vista 64bit will be added soon)
hmm

can that be the problem?
Windows 2003 server will disconnect network drives if they are not being used to recover system resources. But if you double click on it should restore the connection.

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts

Author

Commented:
yes... but i need the connection 24/7.. when will windows 2003 server drop network drives? where is this setup?

Author

Commented:
does netdrive keep the connection alive? can it be that the ftp remote server kills the connection because we are idling too long? and for that reason the drive is killed?
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.