SBS 2003 and second 2003 terminal server via vpn - userenv errors

Hi,
The first server is in the main office - it is 2003 SBS. We have installed the new terminal server that is hosted at remote location, running Windows 2003 standard. It is just the terminal and file server and will not be DC. The both sites are connected to ADSL lines and via Lan-to-Lan VPN using Draytek routers - and it seems to be working ok.
I have joined the new server to the domain but there are Userenv 1054 errors (mainly, also some from w32time service ocasionally). Whenever I try to gpupdate the new two 1054 errors are generated in the log. I have tried creating PPTP VPN from the new server to the site where DC is - and with that VPN the gpupdate works well. Also RSoP run from the DC shows red Xs on the gpo. I think there is some problem with connecting to the DC via Lan-to-Lan VPN.
I have run dcdiag and netdiag but everything seems to be OK (maybe I'm missing something?
I have tried to enable debuging of userenv but for some reason it is not generating any logs - or I cannot find them.
Any suggestions?
best regards,
w.
LVL 2
wawrzekAsked:
Who is Participating?
 
wawrzekConnect With a Mentor Author Commented:
the errors related to the slow-link policy. I have researched the subject - first enabled logging the userenv and then  found a way to amend some settings using registry. The error codes from the logs were on the MS website with instructions to resolve. Unfortunately I was not able to resolve the issue 100% - the errors would still appear from time to time and there were problems updating GP. I ended up adding second DC - that was for another reason but solved by problem.
0
All Courses

From novice to tech pro — start learning today.