Select 8101 Error in Thunderbird when connecting to Groupwise Server via IMAP

I have a client who is running groupwise 7.  Until recently, one of the users was able to check her e-mail from a Mac using Thunderbird.  Now when opening thunderbird (or clicking "Get Mail") she gets:

The current command did not succeed.  The mail server responded: SELECT (8101)

She is able to check her mail using webaccess for the moment, but would like to continue using Thunderbird.

She has a second account on the same server which works just fine, so I don't believe it's config problem with the client, or general settings on the server.

I have tried deleting and re-creating the account in Thunderbird, and receive the same error.  I am able to see the folder list when clicking "Subscribe," but receive the same error when clicking "OK"

Any insight would be appreciated.
LVL 2
hvymtl0u812Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

billmercerCommented:
Check the user's mailbox with a GroupWise client. The user might have accidentally (or deliberately) dragged the "Mailbox" folder into another folder.  The "Mailbox" folder needs to be at the root level for IMAP to work. If this is the case, drag the Mailbox folder back out to the root level, then try the IMAP connection again.

If this doesn't fix it, several other possible causes for this, including a corrupted message, a bad address book entry, or a really large mailbox. Try emptying the trash, checking the message count, running maintenance on the GroupWise account, etc.


0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
hvymtl0u812Author Commented:
I believe it's a corrupted message.
Updated her to the latest GWClient and she works OK.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Groupware

From novice to tech pro — start learning today.