We help IT Professionals succeed at work.

We've partnered with Certified Experts, Carl Webster and Richard Faulkner, to bring you a podcast all about Citrix Workspace, moving to the cloud, and analytics & intelligence. Episode 2 coming soon!Listen Now

x

How do I turn off automatic superscript of th rd st in Outlook 2003

AHMA001
AHMA001 asked
on
Medium Priority
1,629 Views
Last Modified: 2012-05-06
How do I turn off automatic superscript of th rd st in Outlook 2003?  I've tried turning it off in Word (which is the Outlook email editor) and it doesn't affect Outlook messages.  If I turn Word as the editor off, it fixes that problem, but causes others (such as it no longer capitalizes the beginning of sentences, and so forth).  How can I have it both ways?
Comment
Watch Question

CERTIFIED EXPERT
Commented:
AHMA001,

How are you doing?

Try editing this in the Autocorrect options:
Tools - Options - Spelling - Auto Correct (I think this is the path).

http://office.microsoft.com/en-us/outlook/HP030853921033.aspx?pid=CH063564811033

Also, you might need to turn this off in Word. I know you said you did this, but with it turned off in Word and then also turned off here, I think will solve it. When Outlook is "using Word", I think the Outlook settings, go over what the Word settings are.

Kevin

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.