?
Solved

Create VLAN 4006 Router

Posted on 2009-02-17
9
Medium Priority
?
685 Views
Last Modified: 2012-05-06
I am trying to create a vlan 5 that will talk to my default VLAN.  I started by creating the vlan in L2.  BTW, I have vtp working throughout this network.  I then created an interface in gig4.2 with encapsulation dot1q 5 (to access vlan 5).  Gave it an ip address of 192.168.101.1 255.255.255.0.  I can ping 192.168.101.1 but if add an interface switchport access vlan 5 and give it an ip address of 192.168.101.13 I can't ping it.  I also can't get out from this device that has 192.168.101.13 255.255.255.0 Default gateway 192.168.101.1.  I don't know if I am missing a step or something.
0
Comment
Question by:sanelizario
  • 5
  • 4
9 Comments
 
LVL 50

Expert Comment

by:Don Johnston
ID: 23663003
Can you post the config?
0
 

Author Comment

by:sanelizario
ID: 23663063
Here you go!!!!



Building configuration...

Current configuration:
!
version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname MS-B222-4006L3
!
boot system flash bootflash:cat4232-in-mz.120-18.W5.22b.bin
enable secret 5 $1$qpvL$Cz/HbfKESCPIcuuPOdIPv.
enable password 7 051C07022C551C5B
!
ip subnet-zero
ip domain-name seisd.net
ip name-server 192.168.4.30
!
!
!
interface Port-channel1
 no ip address
 no ip directed-broadcast
 hold-queue 300 in
 
interface FastEthernet1
 no ip address
 no ip directed-broadcast
 shutdown
!
interface GigabitEthernet1
 description Gigamon to Annex
 ip address 192.168.252.44 255.255.255.248
 no ip directed-broadcast
 bridge-group 1
!
interface GigabitEthernet2
 no ip address
 no ip directed-broadcast
 shutdown
!
interface GigabitEthernet3
 ip address 192.168.2.1 255.255.255.0 secondary
 ip address 192.168.3.1 255.255.255.0 secondary
 ip address 192.168.1.1 255.255.255.0 secondary
 ip address 192.168.0.1 255.255.255.0
 no ip directed-broadcast
 no negotiation auto
 bridge-group 1
!
interface GigabitEthernet4
 no ip address
 no ip directed-broadcast
 no negotiation auto
!
interface GigabitEthernet4.2
 encapsulation dot1Q 5
 ip address 192.168.101.1 255.255.255.0
 no ip directed-broadcast
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.252.41
ip route 172.16.0.0 255.255.0.0 192.168.0.20
!
snmp-server community public RO
snmp-server host 192.168.5.167 traps public
bridge 1 protocol ieee
bridge 1 priority 128
banner motd ^C
   * WARNING This device employs a security system to prevent
 --More--                      unauthorized access.  It is unlawful to attempt to use
             this device or gain access to the information stored,
             maintained or processed.
^C
!
line con 0
 transport input none
line aux 0
line vty 0 4
 session-timeout 60
 exec-timeout 60 0
 password 7 03135A060B16731E
 login
!
end

MS-B222-4006L3#exit

   * WARNING This device employs a security system to prevent
             unauthorized access.  It is unlawful to attempt to use
             this device or gain access to the information stored,
             maintained or processed.


User Access Verification

Password:
Password:
MS-B222-4006L3>en
Password:
MS-B222-4006L3#sh telnet 192.168.0.2
 Open


Cisco Systems, Inc. Console




Enter password:
MS-B222-4006L2> en
 

Enter password:
 
MS-B222-4006L2> (enable) sh running
 
This command shows non-default configurations only.
Use 'show config all' to show both default and non-default configurations.
.............
..................
..................
..................
..................


..

begin
!
# ***** NON-DEFAULT CONFIGURATION *****
!
!
#time: Tue Feb 17 2009, 10:59:27
!
#version 6.3(8)
!
!
#system web interface version(s)
set password $2$0VCi$nDdV/ukRFeezxyxswsJWZ0
set enablepass $2$hys3$wU4771kmFKiDftGfPJVRH.
!
#test
!
#system
set system name  MS-B222-4006L2
!
#frame distribution method
set port channel all distribution mac both
!
#vtp
set vtp domain SEISD
set vtp passwd XXXXX
set vlan 1 name default type ethernet mtu 1500 said 100001 state active
set vlan 3 name e-watch type ethernet mtu 1500 said 100003 state active
set vlan 5 name camera type ethernet mtu 1500 said 100005 state active
set vlan 1002 name fddi-default type fddi mtu 1500 said 101002 state active
set vlan 1004 name fddinet-default type fddinet mtu 1500 said 101004 state active stp ieee
set vlan 1005 name trnet-default type trbrf mtu 1500 said 101005 state active stp ibm
set vlan 1003 name token-ring-default type trcrf mtu 1500 said 101003 state active mode srb aremaxhop 7 stemaxhop 7 backupcrf off
!
#ip
set interface sc0 1 192.168.0.2/255.255.252.0 192.168.3.255

set interface sl0 down
set interface me1 down
set ip route 0.0.0.0/0.0.0.0         192.168.0.1    
!
#dns
set ip dns server 192.168.4.30 primary
set ip dns domain seisd.net
!
#syslog
set logging console disable
set logging level ip 2 default
!
#set boot command
set boot config-register 0x2
set boot system flash bootflash:cat4000.6-3-8.bin
!
#port channel
set port channel 1/1-2 55
set port channel 3/1-2 407
set port channel 3/3-6 408
set port channel 3/7-10 409
set port channel 3/11-14 410
set port channel 3/15-18 411
set port channel 3/19-22 412
set port channel 3/23-26 413
set port channel 3/27-30 414
set port channel 3/31-34 415
set port channel 4/1-2 459
set port channel 4/3-6 460
set port channel 4/7-10 461
set port channel 4/11-14 462
set port channel 4/15-18 463
set port channel 2/1-4 464
set port channel 2/5-8 465
set port channel 2/9-12 466
set port channel 2/13-16 467
set port channel 2/17-20 468
set port channel 2/21-24 469
set port channel 2/25-28 470
set port channel 2/29-32 471
set port channel 2/33-34 472
!
#module 1 : 2-port 1000BaseX Supervisor
set udld enable 1/1-2
set trunk 1/1  on dot1q 1-1005
set trunk 1/2  on dot1q 1-1005
set port channel 1/1-2 mode off
!
#module 2 : 34-port Router Switch Card
set port name       2/1  Internal to G3
set port name       2/2  Internal to G4
set port name       2/3  Xover 5500 (Admin)
set port name       2/4  Xover 5500 (Student)
set port name       2/5  Maint Time Clock
set trunk 2/2  off dot1q 1-1005
set trunk 2/3  off dot1q 1-1005
set trunk 2/4  off dot1q 1-1005
set port channel 2/1-34 mode off
!
#module 3 : 34-port 10/100/1000 Ethernet
set vlan 3    3/17-18
set port name       3/1  Trunk to 5500
set port name       3/2  g5
set udld disable 3/1-2
set trunk 3/1  off dot1q 1-1005
set trunk 3/2  on dot1q 1-1005
set trunk 3/4  on dot1q 1-1005
set trunk 3/17 off dot1q 1-1005
set trunk 3/18 on dot1q 1-1005
set port channel 3/1-34 mode off
!
#module 4 : 18-port 1000BaseX Ethernet
set port name       4/17 FrontOffice
set port name       4/18 6thGrdConf
set udld enable 4/10,4/17-18
set udld disable 4/11-16
set trunk 4/1  on dot1q 1-1005
set trunk 4/2  on dot1q 1-1005
set trunk 4/3  on dot1q 1-1005
set trunk 4/4  on dot1q 1-1005
set trunk 4/5  on dot1q 1-1005
set trunk 4/6  on dot1q 1-1005
set trunk 4/7  on dot1q 1-1005
set trunk 4/8  on dot1q 1-1005
set trunk 4/9  on dot1q 1-1005
set trunk 4/10 on dot1q 1-1005
set trunk 4/11 on dot1q 1-1005
set trunk 4/12 on dot1q 1-1005
set port channel 4/1-18 mode off
!
#module 5 empty

#module 6 empty
end
MS-B222-4006L2> (enable)
0
 

Author Comment

by:sanelizario
ID: 23663590
When I try to ping my workstation inside my L2 I get this:
SYS-4-P2_WARN: 1/Tag 5 on packet from 00:07:ec:23:8c:0a po
rt 2/2, but port's native vlan is 1

But I dont' have any thing connected on 2/2.

The message doesn't appear every time I try to ping it, but it comes up the first time I try to.
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
LVL 50

Expert Comment

by:Don Johnston
ID: 23665243
Which switch and what port is the workstation connected to?
What is the IP address of the workstation?
0
 

Author Comment

by:sanelizario
ID: 23665363
The ip address of the machine is 192.168.101.13 255.255.255.0 Default Gateway 192.168.101.1

the switch that I configured is 192.168.0.11 it is a 3550 24 port.  The switch does see the default way and the vlan.  So when I configure the port to that vlan 5, I can't even ping out or in.
0
 
LVL 50

Expert Comment

by:Don Johnston
ID: 23665737
3550?

I thought this was about a 4006?

Then you mentioned pinging your PC.

What is it that you're trying to do?

If there are multiple devices, you'll need to explain the topology.
0
 

Author Comment

by:sanelizario
ID: 23666613
It is about a 4006!!!  The 3550 is connected via a gig port.  Anyways, I still can't do it even if I configure a port on the same 4006.  
0
 
LVL 50

Expert Comment

by:Don Johnston
ID: 23666632
Can't do what???

What are you trying to do?

Please include topology information (devices and how they are connected).
0
 

Accepted Solution

by:
sanelizario earned 0 total points
ID: 23696814
I figured it out.  I needed the spantree to be psvt+ in all my ports.  After that, vlans started talking.
0

Featured Post

NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Hello to you all, I hear of many people congratulate AWS (Amazon Web Services) on how easy it is to spin up and create new EC2 (Elastic Compute Cloud) instances, but then fail and struggle to connect to them using simple tools such as SSH (Secure…
Creating an OSPF network that automatically (dynamically) reroutes network traffic over other connections to prevent network downtime.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Suggested Courses

807 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question