[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 377
  • Last Modified:

IIS 6 mydomain.com/exchange SSL Problem

Ok,  this is my second question today and since I am in the middle of a SBS migration there will probably be more.  But for this question I am having a probem bringing up my Exchange Form Based Authentication with SSL turned on.  If SSL is off I get the normal login box and can login fine.  I have a valid SSL certificate that was working correctly on the old server but now I am having trouble since it was migrated over to the new installation.  Any help on where I should start to troubleshoot would be great!
0
JJMarquart
Asked:
JJMarquart
  • 3
  • 2
1 Solution
 
jaredwhamiltonCommented:
Is the certificate a private or purchased a certificate? The Cert goes by the name of the machine, so if it was exchange.mydomain.local, then you built up a new exchange box and called it newexchange.mydomain.local, the certificate will throw an error.
0
 
JJMarquartAuthor Commented:
it is a paid cert.  However the cert was valid for mydomain.com not server.mydomain.com
0
 
JJMarquartAuthor Commented:
Got it.  I forgot to install the Certificate Services via the Control Panel add remobe programs.  Got it working.  YEAH!
0
 
JJMarquartAuthor Commented:
Solution was to install Certificate Services via the Control Panel Add Remove Programs Applet
0
 
jaredwhamiltonCommented:
Great! Glad you got it resolved.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now