We help IT Professionals succeed at work.

We've partnered with Certified Experts, Carl Webster and Richard Faulkner, to bring you two Citrix podcasts. Learn about 2020 trends and get answers to your biggest Citrix questions!Listen Now

x

Undeliverable: You are not allowed to send b/c...sending behalf of another sender without permission.

Medium Priority
12,619 Views
Last Modified: 2012-05-06
I uploaded a pst file of another user into my outlook; but under the users profile.  Now that I have removed that profile, I am now unable to send emails.  I can recieve email.  
Here is the error reply message i would get:  Delivery has failed to these recipients or distribution lists:
username
You are not allowed to send this message because you are trying to send on behalf of another sender without permission to do so. Please verify that you are sending on behalf of the correct sender, or ask your system administrator to help you get the required permission.
Diagnostic information for administrators:

Generating server:
/O=LSM/OU=EXCHANGE ADMINISTRATIVE GROUP (FYDIBOHF23SPDLT)/CN=RECIPIENTS/CN=username
#MSEXCH:MSExchangeIS:/DC=local/DC=domainname:LS-EX1[578:0x000004DC:0x0000001D] #EX#

I did read about related solutions online but my situation is different; i am almost certain that this problem is localized in my computer.  I tried sending email from owa and all emails were succesfully delivered.  So, the solutions that are posted online , i believe,  are for a different scenario.

So, if anyone can help me fix this problem; i would greatly appreciate it.  btw, i have admin previledge if i need to go to the exchange server.
Comment
Watch Question

Had this happen a few times. First stop is to go to your Outlook's outbound settings and manually set in your user account and password, and note the server requires authentication. That works some of the time, about 40% if I recall. I've also had Outlook corrupted because of a bad PST file, and removing/reinstalling fixes it (don't just overlay-install). The other PST file corrupts some internal settings, and it seems to happen randomly. Another time, I updated Outlook and a service pack ended up patching the error.

Best of luck.
colonytireDirector of Technology

Commented:
confused with "Under users profile" ..   I always do it like this: Make a new folder under top level of my mailbox and import the pst file to that folder.  Open Exchane System Manager, find the mailbox of the other user and go into the permissions and assign your user permission to send on behalf of.  You can then reply to the emails you imported. You will need outlook to give the From: field on new and reply messages so you can select that user from the GAL list.

Easier Way:  Thru System manager give yourself full permissions to the other mailbox. Then lok at the advanced properties of your outlook settings and you can connect to other mailboxes.  Add that mailbox and it will display below yours. Again, set outlook to show the From: field when sending new messages so you can choose them from the GAL.

Hope this helps.
Top Expert 2012

Commented:
If you dont need that pst anymore just remove it and save it somewhere for backup purposes.
Remove any current profiles In Outlook and create a new one.

Author

Commented:
colonytire: can you be more specific with the easy way; I am new at this.  step by step please?
colonytireDirector of Technology

Commented:
Have the exchange Admin grant you permissions to the second mailbox. To do this look at the user of the second mailbox properties, choose the Exchanged Advanced Tab>Mailbox rights.  Add your information and options (I typically give full rights).  You will now be able to send on behalf of that mailbox.  To get the from field n outlok simply uncheck the option to use word as the email editor is the easiest way.

You can import the pst file to your account (I create a folder and import them to that folder or they go to your account as if it were yours) or you can also add that mailbox to your list of accounts in Outlook.  Open outlokk >accounts, chose your exchange account, choose Advanced and you will see on the tab where you can add other mailboxes.

Sounds like a lot but will only take a few minutes to do it all.

Hope this helps.

Author

Commented:
non worked.
i believe i didnt described my system enough.  
my computer is an XP with outlook 2007.  server is an exchange server 2007
Director of Technology
Commented:
This is the way Microsoft decribes and it's pretty much the same as described above. The above way is how I do it.

http://support.microsoft.com/kb/291626

You have to set the permissions of the second mailbox. In this method you are logged on as the owner of the second mailbox first, thus you are allowed to grant access of others to the mailbox. Then you log in as yourself and add the second mailbox to your list of exchange mailboxes in Outlook.

Hope this helps.

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts

Author

Commented:
thanks
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.