• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1192
  • Last Modified:

PC CHIP M935 CPU detection problem

Hi, i trying to repair a PC with a motherboard PC CHIP M935(i dont know wich one exactly) only know about the south bridge is 962L and has a front bus of 533Mhz and 2 slots for ddr1 and Sdram 133Mhz.
With an installed P4 2.4Ghz 400Mhz microprocessor.

the problem is, after cleaning with compressed air(none piece was removed or something, only dust cleaned) i tried to run the machine again.. but didnt start at all. Seems to have a CPU problem, i changed the micro with a p4 1.7Ghz and worked great, so, doesnt have a motherboard problem.

I tested the 2.4Ghz on another similar motherboard and worked great too, so, i dont know what is going on.

Manuals of M935 says only support cpus from 1.4 to 2.2Ghz, but the machine was working with the 2.4Ghz before i cleaned the dust.

i tested everything like using the p4 1.7 trying to set manually the 2.4 or 2.2Ghz multipliers.
i reseted the bios like one hundred thousands times, i changed the bios battery to a new one. and nothing work.

something curious is: the motherboard doesnt have the 4 pin connector for 3.3v core , but works with a p4 1.7Ghz and 1.5Ghz(and was working with the 2.4Ghz).

i searched the whole collections of manuals from M935 and didnt appear any special jumper configuration for cpu's.

I dont know what to do, than upgrade the bios but, im afraid because upgrading bios is a dangerous process and the PC was working with the 2.4Ghz proc without an upgraded bios.

maybe somebody can help me.

best regards.
0
Gator767
Asked:
Gator767
  • 4
  • 3
  • 2
  • +1
2 Solutions
 
CallandorCommented:
While you have a working cpu in there, run CPU-Z http://www.cpuid.com/cpuz.php to fully identify the motherboard and post the info here.  You also don't know if the 2.4 cpu was running underclocked or not, do you?
0
 
PCBONEZCommented:
http://www.pcchips.com.tw/PCCWebSite/SearchResult.aspx?q=m935&f=Products&MenuID=104&LanID=0

They all have the 2x2 pin. It's 12v at the plug though.

Did you re-seat the RAM?
0
 
nobusCommented:
Here my troubleshooting procedure :
i suggest testing with the minimum setup - disconnect also all peripherals and network cables :
motherboard + cpu + 1 ram stick, video card, power supply
verify that the 4-pin cpu Aux power plug is connected
on boot, do you have a display?
if NO it is one of the connected, swap ram, Power supply, video card or monitor - leaving only motherboard and cpu
if Yes, add devices till the problem shows
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
PCBONEZCommented:
I still want to know if there's the ATX12v connector as there should be.

With old PcChips board inspect capacitors too.
0
 
Gator767Author Commented:
Sorry for my delay, well cpu id says it's a M935U and doesnt have the 2x2 pin conector.
attached an image.
and no, i didnt know if the motherboard was underclocked , but i tried to do that with the multipliers using the 1.7Ghz proccesor.

im attaching a picture of the motherboard.


mobo.JPG
0
 
nobusCommented:
you can look in the BIOS files if one of them addresses your cpu problem :
http://www.pcchips.com.tw/PCCWebSite/Downloads/Category_Download.aspx?MenuID=6&LanID=0
check also if your board has a bios protection jumper  - then try the default settings
0
 
PCBONEZCommented:
ATX12v connector is used to provide more wires for +12v CPU power to go through so board can handle more powerful processors.
-
Without that connector the max CPU wattage the motherboard can handle is serverly limited.
You have 20-pin ATX main power connector which means only one wire for +12v power to go through.
That limits your motherboards +12v capability to 7 or 8 amps.
Most likely the BIOS intentionally limits the board to working with CPU's that don't exceed that.

~~~~~

Hsing Tech uses the same BIOS for many motherboards and doesn't label most boards.
[PcChips is owned by Hsing Tech and is just a distributor, Hsing Tech is the actual manufacturer.]
They do that because their main business is selling OEM boards that will be re-branded.

------- [I think you know this part]
I found two versions of M935U manual. [It includes 4 models]
Ver 5.1
http://www.pcchips.com.tw/PCCWebSite/Downloads/DownloadFile.aspx?catid=1&driverid=275&areaid=1&LanID=0

Ver 7.0
http://www.pcchips.com.tw/PCCWebSite/Downloads/DownloadFile.aspx?catid=1&driverid=574&areaid=1&LanID=0

Both manuals state max CPU is 2.2 GHz P4.
------

Motherboards ID the CPU by something called VID.
That is basically [I think it's 5 for socket 478] Pins in the CPU that are either grounded or not.
A chip on the motherboard detects which are grounded and the combination tells the BIOS what CPU it is so the BIOS can set FSB and multipliers.
-
Hackers have learned how to 'cheat' this by grounding pins on that chip to each other in order to 'fake' a different CPU being installed.
A common way to ground the pins is draw back and forth between two pins with a lead pencil.
[The markings are conductive.]

I think maybe your board was pencil-hacked and when you cleaned it you removed the markings.
.
0
 
CallandorCommented:
What kind of RAM are you using?  It may be too slow to permit a 2.4GHz processor to run, and a FSB of 133 (what I expect) doesn't match your post at the beginning (P4 2.4Ghz 400Mhz microprocessor).  In other words, this might have been overclocked originally and now can't do it.
0
 
Gator767Author Commented:
Memories are SDRAM PC133Mhz
by the way, wich pins i have to mark with the conductive markings?
0
 
CallandorCommented:
The difference between the P4 2.4 which doesn't work and the others which do is the P4 2.4 uses a 133 FSB and the other ones use a 100 FSB.  This motherboard doesn't seem to want to run the cpu at 133 FSB.  Given how old it is (running SDRAM instead of DDR) and the age of the cpus, I think this motherboard is beginning to malfunction (probably drying capacitors).
0
 
PCBONEZCommented:
If you will please read the 6th page in the first manual I linked to up above you will see the board came with one of 4 possible Chipsets.
- 3 of which only support a 400 FSB CPU.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 4
  • 3
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now