• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1052
  • Last Modified:

I.E. browser windows won't resize (to the last size) when I re-open Internet Explorer

I close all browser windows.  Re-open Internet Explorer, drag the window size with my mouse to the desired size, close it (I've also tried holding the cntrl key down when closing from the menu button), and then re-open and the window remains small.  Is there a setting to change this?  My OS is Win XP SP3.
0
bonbon1
Asked:
bonbon1
4 Solutions
 
war1Commented:
Hello bonbon1,

Click on a link to open a second browser window. Drag the corners of the new window to size you want. Do not hit the maximum icon. Close the first browser first, second browser second.
Or for full szie,
Modify the registry key HKCU\Software\Microsoft\Internet Explorer\Main\FullScreen REG_SZ to "yes".

Opening Internet Explorer Full Size
http://www.mvps.org/winhelp2002/ietips.htm

Hope this helps!
war1
0
 
Dirtpatch-JenkinsCommented:
Could it be your homepage resizing on startup?
Maybe a toolbar?

Id set the homepage to google.com or something similar and uninstall any third party tool bars.

Run an adware scan, you might be getting browser hijack attempts.
0
 
jeffiepooCommented:
Dirtpatch-Jenkins is right about the adware scan, and war1 may be right about the registry key, but keep in mind that you always want a permanent fix, and you should keep in mind what may have CAUSED the problem.

If you have IE 8 Beta, remove it immediately!  It stinks, has bugs, and causes a ton of problems. If this is the case, that is your problem.

The safest most sure way to fix the problem is to re-install IE7. Go to Add/Remove Programs, make sure to check "Show updates", and remove IE 7. Use windows update to re-install IE 7 - (Tools -> windows update)

1.) Always keep spyware off your computer   (Super Anti Spyware Free is the best), 90% of browser issues are caused by strange spyware.
2.) Be careful modifying registry keys, you can cause a problem much bigger than you bargained for.
0
 
bonbon1Author Commented:
This is what finally worked.  I think a more permanent fix would be to uninstall and reinstall I.E.  More than likely a pop up window size was captured and remembered.

1. Close all existing IE windows. Open a new IE Window, make sure it
is in maximized state and then type in your favourite URL. Let the web
page load fully.
2. Now click on the 'Restore Down' button (The one between minimize
and maximize) of the window. It restores to a size in which your new
windows open!.
3. Now resize the window buy 'pulling the window borders' and make it
to a comfortable size.
4. Now try opening the links using 'open in new window' of the right
click menu. It should open in the size you selected in the previous
step.
0

Featured Post

Free recovery tool for Microsoft Active Directory

Veeam Explorer for Microsoft Active Directory provides fast and reliable object-level recovery for Active Directory from a single-pass, agentless backup or storage snapshot — without the need to restore an entire virtual machine or use third-party tools.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now