• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 736
  • Last Modified:

Groupwise Mobile Suite Sync Stopped!

Hi There!

We run Groupwise Mobile Suite on SLES in a virtual machine. For months and months it has worked flawlessly, but now the only user who uses this software said his emails were not being send to his phone (Windows Mobile 5). I had a look and changed the time and date on the linux box as it was 5 days in the future, and since then ALL syncing has stopped. I enabled Level 10 Groupwise Logging in the diag screen, but I am not sure where to find the logs or what I am looking for. The web pim hasn't been updated for a few days either so I am a little lost as to how to troubleshoot the problem.

I went into the activity log for the web pim, and it is showing lots of red errors:

  18/02/2009 16:53:50 - Unexpected failure detected: NestedException

Verbose logging is enabled but I don't see any additional information.

What troubleshooting steps can I take to resolve these issues?

SLES 10.1
GW 7.03

0
networkn
Asked:
networkn
1 Solution
 
networknAuthor Commented:
After trying everything from restarting POA's and reinstalling PDA Client, I removed the user from GMS and reinstated him, problem resolved.
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now