We help IT Professionals succeed at work.

We've partnered with Certified Experts, Carl Webster and Richard Faulkner, to bring you two Citrix podcasts. Learn about 2020 trends and get answers to your biggest Citrix questions!Listen Now

x

Outlook 2007 "Client-Side" rules will not run

Medium Priority
1,227 Views
Last Modified: 2013-11-26
I am running MS Outlook 2007 connected to a SBS 2008 Server running Exchange 2007.  If I create a rule that moves a email from a user to a sub folder the rule works but if I add the option to assign a category the rule does not run.

There is no error it just does not do anything.

The thing is it did work.  We had to rebuild our domain so when I took my computer out of the old domain and then added it to the new domain this is when the problem started.  I did have to import all of my old mail from a pst but that should not of affected the new mail.
Comment
Watch Question

Probably your first edition of the rule moved email messages to the folder, and when you changed the rule, it just passed through inbox (as there are no mail left for the criteria)

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts

Author

Commented:
That is not it.  I have tested this many different ways.  I always move the mail back into the Inbox.

Author

Commented:
Assigning points so I cna ask another question.
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.