We help IT Professionals succeed at work.

We've partnered with Certified Experts, Carl Webster and Richard Faulkner, to bring you two Citrix podcasts. Learn about 2020 trends and get answers to your biggest Citrix questions!Listen Now

x

Lotus Notes R8 not running on Windows 2000 Professional

mekhet30
mekhet30 asked
on
Medium Priority
387 Views
Last Modified: 2013-12-18
Hi

I am having trouble running the Lotus Notes R8 client on Windows 2000 professional machines.  The install runs fine and the basic client works with no problem.  The problem is running the "Fat" client.  The client launches and asks to authenticate.  Once authenticated the client just closes with no error.  

I was wondering if any of you guys have managed to install and successfully run the Lotus Notes R8 client on Windows 2000 Professional.  

I am aware that this is not supported by IBM.  My thinking is that it has something to do with an incompatability regarding JAVA and Eclipse hence the "Fat" client not working but the basic does.

Difficult to check the event log cause this client has locked down the machines with all sorts of policies.

Thank you

Comment
Watch Question

Groupware Consultant
CERTIFIED EXPERT
Commented:
I'd say don't waste your valuable time on investigating this, but upgrade the PCs. Quick, easy, painless, simple. You can ask of course! I never tried installing R8 on a Win2000 platform. Hope someone else has. Googling resulted in only 8000 pages on this subject, so my guess is that nobody really tried.

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts

Author

Commented:
Hi sjef

Thanks but upgrading the PC are not really a solution for this particular client at the moment.  They have a massive drive to upgrade and then the problem will be solved.  I was hoping for an interim solution - but if they need to run the client in Basic until the upgrade then so be it.

Sjef BosmanGroupware Consultant
CERTIFIED EXPERT

Commented:
I'm afraid so... :-|  Maybe someone else has a solution?
Commented:
Sounds like the security lockdown is the problem. I am runing R8.5 on my Windows 2000 Professional machine without issue, but I am a system administrator.

I would recommend you set up a test machine that emulates your environment but install and run as an Administrator user. If that works (and it should), then do the same except as a user with your company's typical security restrictions. Unlock restrictions until you find a setup that works.

Author

Commented:
Thanks for the comments - Ended up upgrading the machines to XP.  I believe KNolen's answer to be correct.  I did not have time to test it though.
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.