We help IT Professionals succeed at work.

outlook

prav007
prav007 asked
on
Medium Priority
258 Views
Last Modified: 2012-05-06
no names are appearing in the pull down menu in the To field in outlook
Comment
Watch Question

CERTIFIED EXPERT
Top Expert 2008
Commented:
Hello prav007,

The auto complete names are make of NK2 file and Oulook Address Book.

1. The names are kept in a NK2 file.  With Outlook close, search for *.NK2 and rename the file.  When Outlook opens, a new one should be created once a user types a name in the To field.

In Windows XP, .NK2 file is located in
C:\Documents and Settings\\Application Data\Microsoft\Outlook folder. It is a hidden file. Go to any folder and select Tools > Folders Options > View. Check "Show hidden files and folders".  Click OK.

In Windows Vista, file is located in C:\Users\\AppData\Roaming\Microsoft\Outlook

2. Enable Contacts Database As An Email Address Book in Outlook 2003. You may need to delete the old address book first.
http://domino.lancs.ac.uk/pub/usghelpdesk.nsf/9fb9e62b73055de48025680100698378/c8dbe9bb81766cf080256e5800438856?OpenDocument

For Outlook 2007, here is how to enable Contacts as Address Book
http://office.microsoft.com/en-us/outlook/HA102194281033.aspx

Hope this helps!
war1

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts

Author

Commented:
The problem was more to do with my corrupt OST
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.