• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 342
  • Last Modified:

Email problems, reverse lookup?

We just switched over to Verizon as our DSL carrier and are starting to have some odd issues.  I am sure it has something to do with the DNS settings an reverse lookups for the remote mail server in that ours is registering with the internal name (netbios_name.domain.com) and the IP address is registering as the big long nasty thing from Verizon (see below) and the two are not matching.  Have you seen this and do you have any suggestions?

You do not have permission to send to this recipient.  For assistance, contact your system administrator.
            <netbios_name.domain.com #5.7.1 smtp;554 5.7.1 <verizon static IP>: Client host rejected: Please use your ISPs Mail Servers.  Goodbye. CLIENT>

Do I just need to add the mail.domain.com to the smtp virtual server setting?  (Exchange 2003, spt2)
0
globalwm
Asked:
globalwm
1 Solution
 
MesthaCommented:
You need to get your ISP to change the reverse DNS entry to host.example.com (ie what the DNS host is). It would appear that the remote site is rejecting the email because it looks like a dynamic IP address.

You need to set the SMTP virtual server correctly as well, but if the reverse DNS is wrong then that will be the primary rejection method.

-M
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Tackle projects and never again get stuck behind a technical roadblock.
Join Now